Asus BIOS Utility Ez mode [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
mardi 11 septembre 2018
Statut
Membre
Dernière intervention
11 septembre 2018
-
 Pseudo -
Bonjour, j’ai un gros problème. J'étais en train d’écouter de la musique sur mon ordinateur quand celui-ci a eu un bug sur la musique. A ce moment je ne pouvais cliquer sur rien, seulement bouger la souris. Puis au bout d’une minute environ, un message d’erreur est apparu et a redémarré le pc. Sauf qu’au lieu de s’allumer normalement, il a ouvert Asus BIOS Utility Ez mode. Le problème c’est que je ne peux pas le quitter (que ce soit en appuyant sur exit/ save & exit/ default -> save & exit/ arrêt forcé). La page s’ouvre toujours après avoir passé un certain moment sur le logo Asus qui apparaît au démarrage...
Je ne sais pas quoi faire, j’ai peur d’avoir perdu des documents importants et j’ai besoin de cet ordi pour dans une semaine à la fac. Je n’ai cet ordinateur que depuis 1an. Pourriez-vous m’aider s’il vous plaît ? J’ai cherché avant sur plusieurs forums comment régler mon problème mais je n’ai pas vu le même BIOS utility que moi et je n’y comprenais pas grand chose.

4 réponses

Messages postés
6
Date d'inscription
mardi 11 septembre 2018
Statut
Membre
Dernière intervention
11 septembre 2018
49
Update : Mon père a fait Ctrl + alt + suppr et ça a redémarré mon ordinateur. Il a été très lent à s’allumer, a affiché un écran noir pendant quelque semaine secondes MAIS il est de nouveau possible de l’utiliser. Pendant 5mn internet ne fonctionnait pas alors que l’icone Wifi était activé.
Donc je ne sais pas trop ce qu’il a fait, ni si c’était une bonne idée (pour le long terme) mais en tout cas je peux de nouveau l’utiliser.
Je vais quand même tout enregistrer sur mon disque dur externe avant de l’eteindre ou le mettre en veille.
49
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
mardi 11 septembre 2018
Statut
Membre
Dernière intervention
11 septembre 2018
49
Merci tout de même pour l’aide qui m’a été apportée.
Messages postés
25776
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
7 470 >
Messages postés
6
Date d'inscription
mardi 11 septembre 2018
Statut
Membre
Dernière intervention
11 septembre 2018

Possible que le disque dur lâche.
Donc fais tes sauvegardes le plus rapidement possible.
Bonjour , j'ai le même problème, mon ordinateur remet tout le temps la même page sur le Bios avec la même version que vous , j'ai utilisé alt+ctrl + supp mais sa redémarre toujours sur le Bios que faire ?!
Bonjour,
J'ai eu aussi l'écran Ez mode car mon ordinateur avait besoin de mettre à jour son système.
Un message d'erreur disait Plug in AC Adapter.
J'ai branché une souris car le pad ne marchait pas et branché l'ordinateur au courant. J'ai pu cliquer sur ok et l'ordinateur a fait la mise à jour tout seul et a redémarré. Après cela l'écran n'apparaît plus et je peux utiliser mon ordinateur sans souci.
Messages postés
25776
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
7 470
Salut,

Comme tu es dans le bios c'est très certainement que ton disque dur a un problème.
Regardes s'il est toujours détecté.
Messages postés
6
Date d'inscription
mardi 11 septembre 2018
Statut
Membre
Dernière intervention
11 septembre 2018
49
Merci pour votre réponse. Où puis-je voir s’il est détectable ?
Messages postés
25776
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
7 470 >
Messages postés
6
Date d'inscription
mardi 11 septembre 2018
Statut
Membre
Dernière intervention
11 septembre 2018

Dans le BIOS.
Messages postés
6
Date d'inscription
mardi 11 septembre 2018
Statut
Membre
Dernière intervention
11 septembre 2018
49
Où dans le BIOS ? A l’emplacement « storage » ?
Si c’est ça il y a 3 rectangles, deux avec en première ligne « Serial ATA Port 0 » « Serial ATA Port 2 » et les 3 lignes restantes avec « Empty ».

Et celui avec « Serial ATA Port 1 » a des informations de type « device type », « model name » et « serial number »
Messages postés
6
Date d'inscription
mardi 11 septembre 2018
Statut
Membre
Dernière intervention
11 septembre 2018
49
Après avoir vu une vidéo présentant Asus BIOS Utility Ez mode, j’ai vu que l’emplacement du disque dur est bien dans storage normalement. Sauf que j’ai juste « ATAPI CDROM » et non de disque dur.
Alors je vais peut-être dire une bêtise parce que je ne m’y connais pas, mais il y a quelques mois j’ai cru comprendre que mon ordi n’avait pas de disque dur (c’etait un truc C: ou D: qu’il manquait)