Impossible d'afficher les informations S.M.A.R.T de mes disques [Résolu]

Signaler
-
 Xeit0w -
Bonjour , je viens sur ce forum car récemment mon ordinateur a commencé a avoir quelques lenteurs au bouts de quelques heures d'utilisation , ayant un vieux HDD que soupçonne être le coupable je lance crystal disk info. Ce dernier ne détecte aucun de mes disques . Et lorsque que je lance Speccy "S.M.A.R.T not supported" alors que l'option est bien activé dans mon BIOS.

Je précise que j'ai fait une mise a jour du BIOS mais le problème persiste.

Voici ma config si cela peux aider :

Windows 10 Famille 64-bit
AMD Ryzen 7 3700X 53 °C
16 Go Ram
ASUSTeK COMPUTER INC. ROG STRIX B550-F GAMING (WI-FI) (AM4) 32 °C
4095MB NVIDIA GeForce RTX 2060 SUPER (Gigabyte) 48 °C
1863GB TOSHIBA DT01ACA2 SCSI Disk Device (SATA )
931GB GIGABYTE GP-AG41 SCSI Disk Device (SATA (SSD))
232GB HFS250G32TND-N1A SCSI Disk Device (SATA (SSD))

8 réponses

Messages postés
20507
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juin 2021
4 995
Bonsoir,

Tu peux tester tes disques en utilisant "HD_tune" ça dure plus longtemps...Beaucoup plus longtemps, mais le test est fait sur les secteurs de ton disque et pas en lisant la table smart...

celui-là http://www.hdtune.com/files/hdtune_255.exe
Tu test "Benchmarck... Health...Errors scan" ce dernier peut durer toute la nuit sur ton disk 1To

Tu peux faire des captures écran ( icon la disquette) et les joindre sur le site cjoint.com puis coller les liens ici...

Voilà une autre façon de faire.
Voici les résultats :
https://cjoint.com/c/KEtq42SgwdK
https://cjoint.com/c/KEtq5lFfL6K

La page Health apparait vide
Messages postés
20507
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juin 2021
4 995
Je ne sais pas répondre avec certitude. Mais la table SMART existe bien dans les disques, elle est lisible par les logiciels des constructeurs et aussi des techniciens... voir même avec certaines commandes sous Linux... Mais pas forcément sous windows, pas pour tous les modèles de disques et ça ne dérange pas Microsoft, Il les lis bien pour son bon fonctionnement mais ne l'affiche pas forcément, ça ne fait pas partie de ses prestations...

Je n'ai jamais vu le BIOS afficher ce tableau... et maintenant, il y a des complications avec les disques SSD et M.2 et NVMe, il devient rare de pouvoir afficher la table SMART... Il faut dire qu'en dehors des disques mécaniques, ça n'a plus vraiment de signification..

Voila, je ne sais pas que te dire d'autre là dessus.
Je viens de lancer les test , mais sinon j'aimerais bien comprendre pourquoi Diable Windows ne veux pas lire les tables SMART parce que dans le BIOS elles s'affichent sans soucis

Et d'ailleurs l'onglet Health apparait vide
Messages postés
3865
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
7 juin 2021
1 389
Salut,

Je ne sais pas si c'est valable partout, mais sur un de mes laptop il y avait un paramètre dans le bios pour autoriser le système à accéder à l'état du disque.
Je vais voir ça mais normalement j'ai bien activer le SMART il doit peut être y avoir autre chose a activer
Merci pour ta réponse cela m'éclaire un peu
Messages postés
20507
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juin 2021
4 995
Ton disque semble bien bon, pour le 2To , les autres on ne sais pas..??

Car si tu es ralenti, c'est probablement le disque qui contient windows qui serait le coupable..
Je crois comprendre que ce sont des SSD..??

Il y a peut etre un utilitaire constructeur qui réorganise ces disques..?
Exactement , j'ai un SSD NvME qui contient windows et un sata pour un peu de stockage , ce qui m'étone c'est que le disque qui contient le système est très récent pas plus de 2 mois. Je vais vérifier sur le site du constructeur pour vérifer son état de santée
Messages postés
20507
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juin 2021
4 995
oui, car un SSD NVMe, normalement, ça pète le feu. Ton Ryzen 7, c'est également super nerveux

il doit y avoir quelque chose qui n'est pas bien en place pour huiler les rouages..! comme les drivers, ou des routines souterraines..

Attention à bien faire la part des choses: tu parles de ralentissement, il faut voir l'indice de performance et ne pas confondre ce qui ralenti l'électronique du PC sans aucune connexion..?
Et ce qui le ralenti à cause d'une connexion internet...dans ce cas, c'est le web qui est fautif.
En faite au bout de quelques heures le son se met a grésiller et la souris devient comme sacadée , et je sent que les fichier mettent un peu plus de temps a s'ouvrir le problème disparait au redémarrage et recommece quelque heures après , je pense que dans la semaine je vais le faire tourner sans le vieux hdd et si ça s'améliore pas je vais partir sur une réinstallation propre de windows. Au niveau des drivers j'ai vérifier sur tous les drivers et tout m'a l'air nikel.
Après c'est peut être un problème de refroidissement , mais le ventirad fournis par AMD a l'air assez correct.