Ecran pc noir "input not supported"

Résolu/Fermé
JBMARIE
Messages postés
4
Date d'inscription
lundi 5 février 2007
Statut
Membre
Dernière intervention
10 février 2007
- 10 févr. 2007 à 19:43
 coolcoolcool - 15 août 2019 à 03:43
bonjour a tous
j'ai un petit pb,avec certains jeux(flatout 2,star wars)mon ecran devient tout noir avec "input not supported" qui s'inscrit.pourtant,cela arrive seulement apres quelques minutes de jeux , l'instalation des jeux s'est passee corectement ,la definition de l'ecran est au maximun,je ne sais plus quoi faire ,pouvez-vous m'aider svp,merci d'avance.
pentium 4cpu,2.66ghz,512mo de ram
carte graphique radeon 9800 series
ecran plug-and-play
windows xp familial
(ps:tres novice en informatique)

11 réponses

GooDz
Messages postés
1
Date d'inscription
vendredi 6 mai 2016
Statut
Membre
Dernière intervention
6 mai 2016
17
6 mai 2016 à 02:18
BonJour J'ai Peut-être une solution pour vous !

-Essayer lors du démarrage du jeux au moment du "input not supported
de faire "Alt+Entrée"(Alt en premier) Cela mettrai votre jeu normalement en mode fenêtrer.

-Si C'est une jeux Steam allez dans votre bibliothèque et faite click gauche sur votre jeux faite "propriété" ensuite aller dans "option de lancement de jeu" puis rentrer dans la barre de saisi " -windowed "
(tiret compris) faite "OK" puis relancer le jeu , il devrai se mettre en mode fenêtrer.

-Ou si comme moi aucune de ces solutions marchent faite le à l'aveuglette , C'est a dire que pendent le "input not supported" normalement vous entendrez le son du jeu et la faite "échape " ensuite,a l'aide d'un amie a vous qui a la jeu, dite lui de vous guider par rapport au option du genre " Va a droite,descend etc ... Normalement quand vous passerez sur les icônes vous entendez un son avec sa vous pourrez vous guider et finir par trouver l'endroit ou il y à "RESOLUTION"
Puis ensuite choisir la bonne.

PS: Cette technique est extrêmement dure mais avec enthousiasme sa peut le faire courage :3
19
coolcoolcool
15 août 2019 à 03:43
Merci beaucoup !!
0