Problème avec D-link G DWA-110 usb (wifi) [Résolu/Fermé]

Signaler
-
 djel -
Salut à tous !

Je possède cette clé wifi :
http://www.ldlc.com/fiche/PB00071837.html

Alors déjà pour les linuxiens je tiens à signaler que cette clé n'est pas très bien supportée par Linux contrairement à ce qui est marqué, étant donné qu'il faut émulé le pilote avec ndiswrapper, et que ça ne fonctionne pas toujours.

Bref, là il s'agit d'un problème sous Windows XP : lorsque j'étais sous SP2, je me connectais avec sans problème. J'ai voulu faire ma MàJ et passer au SP3, et là c'est le drame : Windows signale que je suis connecté, mon utilitaire également, lorsque je fais un ipconfig je vois que le DHCP de ma box m'a attribué une IP, une passerelle par défaut, bref tout ce qu'il faut, et pourtant impossible d'aller sur le net !
Même le ping ne passe pas... Le résultat d'un ping est "Délai d'attente de la demande dépassé", ce qui veut dire que les paquets sont bien envoyés mais que je ne reçois pas de réponse.
Il ne s'agit pas d'un problème de DNS puisque je ping directement l'IP de ma box.

J'ai désactivé le pare-feu Windows et je ne passe pas par un firewall externe.

Je ne comprends vraiment pas pourquoi je ne suis plus connecté... Est-ce à cause du SP3 qui a rendu incompatible un élément ?

Si quelqu'un peut m'éclairer...

7 réponses

Messages postés
1
Date d'inscription
dimanche 20 septembre 2009
Statut
Membre
Dernière intervention
20 septembre 2009
8
Effectivement j'avais le même problème, c'est maintenant résolu :

- Utilisation d'une clé USB WiFi D-Link DWA-110 sous Windows SP2 : tout fonctionne.
- Installation de Windows SP3 : Internet ne fonctionne plus.
- Décochage de "Utiliser Windows pour configurer mon réseau sans fil" dans les propriétés de la connexion sans fil : tout fonctionne.
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57907 internautes nous ont dit merci ce mois-ci

Tout d'abord bonjour à tous!

En fait, j'ai eu le même problème et la solution est toute bête, encore faut il y penser! Bref, il suffit de décocher la case: "laisser windows gérer ce réseaux sans fil" ou un truc du genre. Le problème vient d'un conflit entre le logiciel fourni par le cd D-link et le gestionnaire windaube. Normalement, le logiciel D-link devrait se lancer et tout fonctionne.

A bientôt!
Et ou est cette case je ne trouve pas ?!
merci beaucoup Shandelphyr franchement je me suis prix la tete dans les forum alor que c t un truc tout bete merci frere
.... et bien ce ne sera pas moi.
Juste un soutien moral, car j'ai exactement le même pb. Un peu plus peut-être car je me suis demandé, malgré la concomittence qui plaide plutôt pour un pb logiciel, si ma clé n'en avait pas profité pour trépasser.
Pas la peine d'ajouter que mon réseau est OK, qu'une réinstall, n'a rien changé.
Donc plutôt un pb de compatibilité du pilote avec la SP3.
A suivre.
c'est juste un probleme de compatibilité due à la non reconnaissance de ton chipset integré dans ta clé.......
actuellement tout le monde passe par des marques utilisant le chipset atheros !!!!
Et alors la solution???
> meskline
meme soucis, j'ai désinstaller SP3. Je ne sais pas s'il existe un driver pour cette version
Messages postés
547
Date d'inscription
lundi 1 décembre 2008
Statut
Membre
Dernière intervention
13 décembre 2009
82
kelun pourai maider g une clé usb d-link dwa d-110
Mon problème a moi c que quand je me connecte avec la clé usb wifisur le réseau de ma livebox il mdemande alors la clé wep.
Je la rentre ; sa charge et des ke c fini (le chargement) il recherche des réseaux a portées
mais en meme temps il ne c pa conecter sur ma livebox.
Je sui desespere sa fait biento 3 mois ke j'essaie de trouver la reponse a mon probleme mais jne trouve pas !
Pourtant il y'a des fois ou sa marche mais tres rarement (1fois sur 10)!!!!
Voila si quelq'un pouvait m'aider sa serait vachement sympa
Merci d'avance
Messages postés
169
Date d'inscription
samedi 4 avril 2009
Statut
Membre
Dernière intervention
25 janvier 2016
61
Bonjour,
Effectivement c'était sa merci beaucoup par contre moi il arrivé a se connecter des fois pourquoi a votre avis ?
impec merci eric981 pb
résolu