Écouteurs branché mais le son sort de l'haut parleur de mon PC [Résolu/Fermé]

Signaler
Messages postés
16
Date d'inscription
jeudi 7 mai 2015
Statut
Membre
Dernière intervention
8 février 2017
-
 salmu -
Bonjour les amis,
J'ai un PC : HP EliteBook 820 G3 Notebook PC (ENERGY STAR), j'ai installé tous les drivers qui sont sur le site officiel de HP mais je viens de rencontrer un petit problème c'est que lorsque je branche un casque ou des kits sur le PC il y a apparition d'une notification disant qu'un périphérique audio vient d’être branché sur le PC

mais le problème c'est que lorsque je veux écouter quelques chose, le son sort toujours de l'haut parleur du PC et non pas des écouteurs.
Est ce que ça pourra être un problème technique, ou c'est juste un problème de drivers?
Votre soutien SVP.
Merci pour votre aide.

2 réponses

Messages postés
14709
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
28 février 2021
3 743
bonjour,


Si tu clic sur le message qui s affiche , ne te demande t il pas de choisir ta sortie audio ?

Après avoir trouvé une solution penser a mettre votre topic en RÉSOLU !!!
C est toujours sympa vis a vis de ceux qui vous aide ...MERCI !!! :-)
6
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
16
Date d'inscription
jeudi 7 mai 2015
Statut
Membre
Dernière intervention
8 février 2017

oui il y a une icone de l'application Audio BANG & OLUFSEN mais c'est juste pour les réglage de volumes et des options d'enregistrement audio...
Messages postés
14709
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
28 février 2021
3 743 >
Messages postés
16
Date d'inscription
jeudi 7 mai 2015
Statut
Membre
Dernière intervention
8 février 2017

Tu as bien réglage avancé ?

Regarde dedans si tu as quelque chose qui parle de sortie ou jack .
Et vois si choix de séparer les sorties jack.
Messages postés
16
Date d'inscription
jeudi 7 mai 2015
Statut
Membre
Dernière intervention
8 février 2017

c bon mon frère j'ai régler le problème j'ai fait réinitialiser les paramétrés et j'ai redemander le PC et ca à marcher trés bien!
je te remercie infiniment pour ton aide!!
Messages postés
14709
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
28 février 2021
3 743 >
Messages postés
16
Date d'inscription
jeudi 7 mai 2015
Statut
Membre
Dernière intervention
8 février 2017

De rien .

Pense a mettre ton topic en résolu !
Messages postés
16
Date d'inscription
jeudi 7 mai 2015
Statut
Membre
Dernière intervention
8 février 2017

Ok Merci
Messages postés
65
Date d'inscription
samedi 5 novembre 2016
Statut
Membre
Dernière intervention
2 décembre 2018
8
Quel société à configurer l'audio de ton PC ? Realtek ? Dolby Digital ?
Messages postés
16
Date d'inscription
jeudi 7 mai 2015
Statut
Membre
Dernière intervention
8 février 2017

La société BANG & OLUFSEN
regarde sur ton paramètre