Aucun haut parleur ou casque n'est branché [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
dimanche 10 mai 2015
Statut
Membre
Dernière intervention
10 mai 2015
-
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
-
Je sais qu'il y'a beaucoup de forum qui parle de ce sujet mais j'ai beau essayé toutes les solutions je n'y arrive pas... dans le gestionnaire de périphérique il n'y a aucun problème et j'ai beau installé le bon driver le son ne viens toujours pas.

Quand je vais dans panneau de config/audio je vois juste:

Digital display audio
AMD hight definition non connecté

(six fois de suite)

j'ai installé tout mes drivers via internet peut être qu'il m'en manque un je sais pas...

j'ai une carte mère ASrock n68c et une carte graphique : AMD radeon R7 200 series je suis sous seven 64bit tout récemment

( Mes haut parleur fonctionne et sont bien branché).
Mes périphériques audio sont
- AMD high definition audio device
-périphérique high definition audio

Voilà merci de votre aide

2 réponses

Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 729
Salut,

Vas sur le lien et fais une analyse.
Les drivers manquant ou à mettre à jour te seront proposés pour les télécharger et les installer.

https://www.driverscloud.com/fr
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60312 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
dimanche 10 mai 2015
Statut
Membre
Dernière intervention
10 mai 2015

Merci de ta réponse.

J'ai réussis à trouver le driver manquant maintenant je n'ai plus une croix rouge sur le son.
Mes haut parleur et mon casque sont bien reconnu toutefois le son ne sort toujours pas malgré le fait que je vois quand même la courbe de volume bougé.

Donc les haut parleur et le casque se sont rajouté dans la liste des périphérique de son mais je vois encore les digitals display audio non connecté

et aussi le driver high definition audio c'est transformer en VIA audio dans le gestionnaire de périphérique donc y'a de l'avancement mais il manque encore un truc ...
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 729
Tu as redémarré le PC après la mise à jour des drivers ?
Messages postés
4
Date d'inscription
dimanche 10 mai 2015
Statut
Membre
Dernière intervention
10 mai 2015

Oui bien-sur il me l'a dit automatiquement après le driver installé
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 729 >
Messages postés
4
Date d'inscription
dimanche 10 mai 2015
Statut
Membre
Dernière intervention
10 mai 2015

Dans le gestionnaire de périphériques, vas voir pour connecter les digitals display audio
Messages postés
4
Date d'inscription
dimanche 10 mai 2015
Statut
Membre
Dernière intervention
10 mai 2015

ah non c'est bon en fait. c'était cocher sur casque alors que j'étais en haut parleur ..

Merci beaucoup de m'avoir aidé le problème est régler :) c'est frustrant d'ailleur après autant de recherche qu'il suffisait d'aller sur se logiciel ... Encore merci l'ami