Le son sort du pc ET du casque.

Fermé
06Pichon
Messages postés
6
Date d'inscription
mercredi 17 février 2016
Statut
Membre
Dernière intervention
18 février 2016
- 17 févr. 2016 à 13:20
Mr-Auk29
Messages postés
203
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
24 avril 2016
- 18 févr. 2016 à 23:00
Bonjour bonjour,

Je rencontre un problème depuis plusieurs mois concernant le son de mon pc.
J'écoutais un matin le son sur mon casque sans aucun problème, je met mon pc en veille (ou je l'éteint, je ne me souviens plus exactement) et lorsque je veux le réutiliser, le son ne sort plus du casque, même si celui-ci est branché, le son ne sort que du pc. Je cherche sans relâche en fouillant mon pc ainsi que les forums mais je ne trouve rien....
Et puis, il y a une semaine de ça, je décide de faire une réinitialisation de mon pc, en espérant que ça remarche... -> surprise, le son sort du pc ET du casque...
En fouillant ce matin, je me suis aperçue que je ne pouvais pas choisir le périphérique par défaut (lorsque je clique droit sur les hauts parleurs du pc (dans le petit onglet, son, lecture), je ne peux que le désactiver). De plus, je ne peux pas connecter mon périphérique casque indiqué comme déconnecté, je ne peux que le désactiver :







Quelques infos sur mon pc :
- Packard Bell
- Système d'exploitation 64 bits, processus x64
- Windows 10
- Realtek high définition audio.

Merci d'avance pour l'aide que vous m'apporterez,

Bonne journée/soirée :)
A voir également:

2 réponses

Mr-Auk29
Messages postés
203
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
24 avril 2016
53
17 févr. 2016 à 13:25
Quand tu dis que tu as réinitialisé le pc, tu as fait quoi exactement ? Une restauration du système ?

Tu as une carte son séparée ou intégrée à la carte mère ?
1
06Pichon
Messages postés
6
Date d'inscription
mercredi 17 février 2016
Statut
Membre
Dernière intervention
18 février 2016

17 févr. 2016 à 13:43
Non je n'ai pas fais une restauration car j'ai gardé mes fichiers. Je suis allé dans mes paramètres -> mise à jour et sécurité -> récupération -> réinitialisé ce PC -> conserver mes fichiers.

Je ne sais absolument pas si la carte son est intégrée ou non à la carte mère... est-ce qu'il y aurait un moyen de le savoir autre que démonter mon pc? ^^
0
Mr-Auk29
Messages postés
203
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
24 avril 2016
53 > 06Pichon
Messages postés
6
Date d'inscription
mercredi 17 février 2016
Statut
Membre
Dernière intervention
18 février 2016

17 févr. 2016 à 18:59
C'est probable oui.

Tu as un modèle pour ton pc ? Je sais que c'est un packard bell mais tu as surement un modèle si tu l'as acheté tout fait.

Quand tu dis que le son de ton pc sort par les hauts parleurs et par le casque, tu veux dire qu'avec le casque branché sur ton pc, le son sort malgré tout des enceintes ?
0
06Pichon
Messages postés
6
Date d'inscription
mercredi 17 février 2016
Statut
Membre
Dernière intervention
18 février 2016
> Mr-Auk29
Messages postés
203
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
24 avril 2016

18 févr. 2016 à 11:30
Oui le modèle est le Z5WGM.

C'est bien ça, lorsque je branche mon casque le son sort du pc et du casque, ce qui est relativement embêtant...
0
Mr-Auk29
Messages postés
203
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
24 avril 2016
53 > 06Pichon
Messages postés
6
Date d'inscription
mercredi 17 février 2016
Statut
Membre
Dernière intervention
18 février 2016

18 févr. 2016 à 13:27
Qu'est ce que ça donne avec un casque différent ? Ou des écouteurs ?

Branché sur la même prise jack évidemment.
0
06Pichon
Messages postés
6
Date d'inscription
mercredi 17 février 2016
Statut
Membre
Dernière intervention
18 février 2016
> Mr-Auk29
Messages postés
203
Date d'inscription
vendredi 15 janvier 2016
Statut
Membre
Dernière intervention
24 avril 2016

18 févr. 2016 à 14:22
Le problème persiste, ce n'est pas du aux écouteurs/casque.
0