Réseau Wifi très instable ! [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
jeudi 5 janvier 2017
Statut
Membre
Dernière intervention
5 janvier 2017
-
Messages postés
92985
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
8 août 2020
-
Bonsoir à tous,
 
Depuis quelques jours (depuis le 1er janvier bizarement) ma connexion Wifi depuis mon PC est très instable.
Je m'explique : Je suis connecté en Wifi directement sur ma livebox, depuis mon ordinateur et la connexion fait des chutes d'un seul coup, toutes les 30 secondes environ. Ducoup j'ai du mal à me connecter à internet mais il m'est surtout impossible de jouer à des jeux en ligne.
 
Ce qui est bizarre c'est que la connexion wifi depuis mes smartphones fonctionne parfaitement.
 
J'ai essayé de mettre à jour les pilotes de la carte wifi du pc, mais rien n'a changé.
 
 


Voici un screen d'un des quelques tests de débit que j'ai pu faire pour vous montrer. Je précise que je m'y connais rien dans ce domaine mais je constate sur les petits graphiques la chute vertigineuse de la connexion, et sans aucune raison. 
Merci d'avance pour votre aide !!!

1 réponse

Messages postés
92985
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
8 août 2020
10 148
Salut,
toi et les autres,
ceux qui veulent une connexion stable à la box, que ce soit pour les jeux ou autre chose, se connectent en ethernet (câble direct).
Le wifi c'est bien pratique, mais ça reste très, trop largement soumis aux aléas de la transmission radio, c'est bien en mobilité ou provisoirement, mais c'est tout, quand on veut du fiable, on pose un câble ethernet.
Même une liaison qui fonctionnait bien, peut se retrouver pourrie par l'environnement du jour au lendemain, surtout dans la bande 2,4 Ghz.
Prends un outil d'analyse des canaux radio pour trouver le moins encombré et règle ta box dessus, si tu ne peux vraiment pas te passer d'une transmission sans fil.
Messages postés
2
Date d'inscription
jeudi 5 janvier 2017
Statut
Membre
Dernière intervention
5 janvier 2017

Je viens de brancher un cable, et ça marche!!!! aucun problème de connexion!! merci beaucoup brupala ! :)
Messages postés
92985
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
8 août 2020
10 148 >
Messages postés
2
Date d'inscription
jeudi 5 janvier 2017
Statut
Membre
Dernière intervention
5 janvier 2017

:-)
Félicitations