Probleme casque Logitech g533 wireless [Résolu]

Signaler
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
-
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
-
Bonsoir je vous explique en bref mon problème hier après reformatage PC Mon casque logitech fonctionnais pas de bruit de fond rien je cherche la mise a jour pour avoir accès à l'application du casque (niveau de batterie, ect,ect...) donc j'ai télécharger plusieurs mise à jour sur Logitech sans succès toujours rien à ce moment je vais sur "toutmesdrivers.com" qui me propose une mise à jour je télécharge et la le drame un bruit de fond arrive dans mes oreilles et dans mon micro quand je parle, je tente plusieurs truc sans succès. j'essaye de trouver la mise à jour logitech que j'ai installer sans succès. je décide une nouvelle fois de reformater à neuf sans supprimer windows et sa ses pas regler, je viens donc à vous pour m'apporter un peu d'aide S'il vous plait pour supprimer ce pilote qui me gache la vie j'ai tenter de supprimer la mise à jour. Introuvable . Aussi j'ai ce bruit de fond partout et ses pas possible pour mes oreilles ont attrape vite une migraine.. Je vous remerci pour votre futur aide


Je tiens à rajouter que c'est quand je baisse le micro donc quand je l'active qu'il vente si je met mon audio sur logitech et mon micro du pc pas de bruit j'aimerais pouvoir utiliser le micro du casque.. Merci

11 réponses

Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
Bonjour je pense que c'est celui la qui me pose problème !

- https://www.touslesdrivers.com/index.php?v_page=23&v_code=51914
Messages postés
39281
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 octobre 2020
8 783
Ma question portait sur les softs proposés par Logitech.
Messages postés
39281
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 octobre 2020
8 783
Bonjour,
Chez Logitech il y a plusieurs versions de "Logitech G HUB" et de "Assistant pour jeux vidéo Logitech".
Vous avez téléchargé et installé quoi ?
Pour quel système d'exploitation ?

Très difficile d'attraper un chat noir dans une pièce sombre.
 Surtout quand il n'y est pas...
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
Comment ça ?

j'avais tenter d'installer le G HUB mais il me plaisait pas donc je souhaitais revenir comme j'étais sur l'assistant et j'ai fais cette erreur
Messages postés
39281
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 octobre 2020
8 783
Alors retentez la dernière version de l'assistant présente sur le site de Logitech
https://support.logi.com/hc/fr/articles/360024844153--T%C3%A9l%C3%A9chargements-Casque-gaming-sans-fil-G533

Pour le trouver, il faut cliquer en bas de page sur "Afficher tous les téléchargements" et choisir votre SE
Assistant pour jeux vidéo Logitech
Version du logiciel: 9.02.65 - Dernière mise à jour: 2018-10-08 SE: Windows 8, Windows 7, Windows 10
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
Bonjour mais ca va me remettre le G-HUB non ? il est vraiment bien trop complexe pour moi d'autre solution en passant par l'assistant ou désinstallé cette mise à jour un dossier qui traine peut'être ?...
Messages postés
39281
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 octobre 2020
8 783
ça va vous mettre
Assistant pour jeux vidéo Logitech 9.02.65
Le lien drect :
https://download01.logi.com/web/ftp/pub/techsupport/gaming/LGS_9.02.65_x64_Logitech.exe
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
Bonjour j'ai télécharger votre lien , après installations je n'entend plus les sons de mon pc dans mon casque ni quand j'essaye de me faire parler au micro, le bruit et la quand je baisse la branche de mon micro et si j'debranche rebranche le bruit disparais mais je ne m'entend pas ou entend pas les sons de mon pc.....



je viens de tenter a l'instant de chercher des erreur il me dise de désinstaller le pilote et le remettre... comment je doit proceder ?
Messages postés
39281
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 octobre 2020
8 783
Debranchez le casque
Dans le gestionnaire de périphérique vous devez trouvez votre casque.. et là, un clic droit sur le casque est doit apparaitre la possibilité de le désinstaller.
Pour la réinstallation du pilote ne pas brancher le casque avant que la procédure le demande ou à la fin de cette installation
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
Bonjour celui ci apparais que lorsque il est brancher
Messages postés
39281
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 octobre 2020
8 783
Alors effectuer la désinstallation casque en place mais l'enlever pour réinstaller le pilote
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
donc je desinstalle g'hub et reinstalle parce'que quand je brzanche mon casque il ce remet automatiquement
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
Merci beaucoup vraiment sa a fonctionner hier j'avais modifier mon message mais sa avais pas avoir l'air de fonctionner
Messages postés
39281
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 octobre 2020
8 783
Content pour vous
Merci pour le retour.
A toutes fins utiles ==> https://www.commentcamarche.net/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
Bonsoir..... J'ai installer nvidiaexperience hier suite a un probleme de pilote via le panneau de configuration j'ai du desinstaller le pilote de la carte graphique Nvidia je fais mes redemarrage, reinstalle et revoila le bruit de fond
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
Bon je re-tenterai de faire la manip qu'on as procéder
Messages postés
14
Date d'inscription
dimanche 19 janvier 2020
Statut
Membre
Dernière intervention
29 janvier 2020
2
REGLER !!!! Encore merci vous m'avez été d'une grande aide