Amazonwas.com + saturation réseau

Fermé
Signaler
Messages postés
2
Date d'inscription
dimanche 17 décembre 2017
Statut
Membre
Dernière intervention
19 décembre 2017
-
Messages postés
2
Date d'inscription
dimanche 17 décembre 2017
Statut
Membre
Dernière intervention
19 décembre 2017
-
Bonjour,

Déjà merci de me lire, je vais tenter de décrire au mieux ce qui m'arrive.

Depuis hier après-midi (Samedi 16/12/2017), je rencontre des problèmes de réseau / virus sur mon poste.
Je m'explique: Mon frère et moi étions en train de jouer à Starcraft2 en ligne (sur la même box), quand nous avons d'un coup étés déconnectés.
Premier reflex:
Redémarrer ma box =OK
Vérifier le ping de Google = OK.
Le jeux se reconnecte, puis se déconnecte 30s plus tard.
La navigation internet est très lente et le ping Google (8.8.8.8 = +150ms)

On commence alors les tests:
Débrancher le câble RJ45 de son poste = NOK je ne me connecte pas., ping Google = +150ms
Débrancher le câble RJ45 de mon poste = OK il se connecte, ping Google = 20ms
Donc le problème viens de mon coté.
Je bloque l'ensemble du flux entrant/sortant sur mon antivirus (bitdefender) = OK il se connecte, ping Google OK

Je regarde donc la page d'administration du pare feu de ma box (BBOX), et je vois que mon pc envoie environ 35* plus de paquets que son poste, alors que je n'ai pas Starcraft d'allumé sur mon poste a ce moment la.
Je regarde donc les statistiques de mon poste = "amazonwas.com" reviens une bonne quarantaine de fois, sur des ip, des ports et des protocoles différents.
Tout de suite je pense à un virus

Scan Malwerebyte = OK
Scan ZhpCleaner = OK
Scan Bitdefender = OK
Scan Adwcleaner = OK

La je m’inquiète.
J'effectue donc un Netstat -o pour voir l'ensemble de mes connexions d'actives et comparer avec le gestionnaire des taches (Pips de programmes).
Et surprise, j'ai une quarantaine de Svchost d'actifs !
-> Téléchargement de SecurityTaskManager, mais je ne vois rien de particulier a part deux anciennes taches automatiques d'un ancien logiciel que j'utilisai dans un jeu en ligne et que j'ai désinstallé il y à longtemps.

Je scanne via STM et VirusTotal les processus en cours = OK pas de virus.
Je crée des règles sur le pare feu Bitdefender pour bloquer les plages d'ip qui fonctionnent avec "amazonwas.com", mais pas de différences.
Des que je réactive l’autorisation des autres flux entrants/sortants sur le pare feu, mon frère est automatiquement déconnecté de Starcraft et le réseau sature.

Je viens d'effectuer un scan "mode secours" Bitdefender, mais sans résultat (pas de détections).
Je ne sais plus quoi faire, a part une restaurations, que je préférerai éviter (même si sauvegarde effectuée Vendredi après-midi).

J'ai donc besoin de votre aide svp, je préférerai comprendre d’où viens le problème avant de restaurer :)
Merci beaucoup !

Flux bloquées avec Bitdefender (correspondant aux plages d'ip AMAZONWAS sur ma box:
54.0.0.0/8
52.0.0.0/8
107.0.0.0/8
35.0.0.0/8
216.0.0.0/8

W10 64btis
Firefox 57.0.2
Bitdefender Total security
  • Je tiens a préciser qu'aujourd'hui 17/12/2017, j n'ai pas de problèmes réseaux pour le moment (utilisation du poste depuis 1h environ)


1 réponse

Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 383
Salut,

et pris par quel processus ces connexions amazons ?
=> https://www.malekal.com/lister-les-connexions-reseau-sur-windows/

Vous n'avez pas des mises à jour de Windows 10 qui se lancent aussi ?

Veuillez appuyer sur une touche pour continuer la désinfection...
Messages postés
2
Date d'inscription
dimanche 17 décembre 2017
Statut
Membre
Dernière intervention
19 décembre 2017

Bonjour,

Merci de me répondre, dsl du retard.
Je n'ai pour le moment pas eu de nouveau ce problème (ni eu un nombre abusif de processus svchost), mais je revendrai poster sur ce fil si jamais le problème recommence, je peux donc pas répondre a votre question pour le moment...

Effectivement, j'ai des MAj Windows comme tout le monde, pourtant je n'ai pas eu de notifications concernant le téléchargement de MAJ...

Dans tous les cas, je vous tiendrais au courant si le problème se représente !