Cable ethernet non reconnu [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
-
Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
-
Bonjour,

Je rencontre actuellement un problème avec ma connexion. En effet, lorsque je branche mon câble ethernet à la carte mère de mon PC, ce dernier me dit que le câble réseau n'est pas connecté, j'ai essayé avec d'autres câbles et en changeant sont port sur la box... Mais en vain. J'arrive à me connecter avec une clef wifi, mais sa qualité étant médiocre, je souhaiterai réparer ce problème afin d'exploiter ma connexion le plus possible. Malgré plusieurs heures passées sur les forums, je n'ai trouvé aucune solution et c'est pour cela que je crée un poste.

Je vous explique toutes les manipulations que j'ai faites :
Lorsque j'ai acheté mon PC, il y a trois ans, il était sur Windows 7, et j'ai effectué la mise à jour gratuite vers Windows 10, tout marchait très bien. Mais il y a moins d'une semaine, j'ai formaté mes disques durs avec la commande diskpart suite à une possible infection. J'ai décidé de passer sous Windows 8.1 avec un iso fourni sur le site officiel de Microsoft via leur outil, et à la fin de l'installation la connexion via câble ne marchait pas, j'ai essayé de trouver des solutions mais rien. Je me suis donc décidé de retourner sur Windows 10, encore une fois avec l'outil fourni par Microsoft, en me disant que le problème venait de là... Mais à la fin de l'installation, ça ne marchait toujours pas. J'ai essayé de multiples manipulations mais toujours en vain.

4 réponses

Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
3
Les pilotes de la carte sont à jours
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62320 internautes nous ont dit merci ce mois-ci

Messages postés
1685
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
9 juillet 2020
383
Ouvre le gestionnaire de périphériques puis va dans affichage et sélectionne "afficher les périphériques cachés". Si tu as des lignes avec un point d'interrogation jaune qui apparaissent, c'est qu'il y a un problème de driver. Si tout est OK alors je passe le relais car je n'ai pas d'autres solutions à te proposer malheureusement.
Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
3 >
Messages postés
1685
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
9 juillet 2020

Non, je n'ai rien avec un point d'interrogation jaune.
Messages postés
1685
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
9 juillet 2020
383
Essaie de créer un clé live USB avec Lubuntu puis redémarre ton PC sur la clé. Si ta carte réseau ne fonctionne pas, c'est qu'elle est HS. Si tout va bien, il faudra trouver ce qui bloque sous Windows 10.
Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
3 >
Messages postés
1685
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
9 juillet 2020

Peux-tu m'envoyer un lien pour le faire s'il te plait ?
Messages postés
1685
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
9 juillet 2020
383
Bonjour,

Va voir dans le "gestionnaire de périphériques" si le pilote de ta carte réseau ne serait tout simplement pas installé.

Cdt
Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
3
Je n'arrive pas à me connecter à Internet avec Lubuntu, ni en wifi, ni en cable.
Messages postés
3342
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
25 janvier 2020
264
Quand on parle constructeur c'est le constructeur du PC (ASUS, HP, SONY ...)
Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
3
C'est un PC que j'ai monté moi même, je t'envoie ma config : https://www.driverscloud.com/fr/configuration/47416064-1/resume
Messages postés
1685
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
9 juillet 2020
383
Chaque constructeur (Asus, HP, Dell, etc.) propose une détection matérielle et t'oriente vers les drivers à utiliser. Essaie cela.
Messages postés
3342
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
25 janvier 2020
264
Et Windows Update, il te trouve un driver ? (dans le gestionnaire de périphériques)
Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
3
J'ai beau installer les drivers du constructeur et les chercher via Windows Update, toujours rien
Messages postés
28
Date d'inscription
vendredi 21 juillet 2017
Statut
Membre
Dernière intervention
23 juillet 2017
3
Up ?