Erreur 1045 phpMyAdmin
Résolu
Bonjour à tous,
J'ai formaté mon pc et j'y ai réinstaller le wamp que j'avais sauvegardé.
Cependant, j'ai rencontré un léger problème
Lorsque j'essaye d'accéder à phpMyAdmin, celui-ci me répond :
Erreur
MySQL a répondu:Documentation
#1045 - Access denied for user 'root'@'localhost' (using password: NO)
Je sais que cette erreur est courante;
J'ai cherché sur le net et j'y ai trouvé le tutoriel présenté par jujuzilla mais l'erreur persiste.
J'aimerais savoir dans quel fichier se trouve cette ligne de configuration (using password: NO) afin de le modifier le mettre en 'YES', car il y a un mot de passe, celui-ci ne devrait pas être en 'NO'
Merci d'avance.
J'ai formaté mon pc et j'y ai réinstaller le wamp que j'avais sauvegardé.
Cependant, j'ai rencontré un léger problème
Lorsque j'essaye d'accéder à phpMyAdmin, celui-ci me répond :
Erreur
MySQL a répondu:Documentation
#1045 - Access denied for user 'root'@'localhost' (using password: NO)
Je sais que cette erreur est courante;
J'ai cherché sur le net et j'y ai trouvé le tutoriel présenté par jujuzilla mais l'erreur persiste.
J'aimerais savoir dans quel fichier se trouve cette ligne de configuration (using password: NO) afin de le modifier le mettre en 'YES', car il y a un mot de passe, celui-ci ne devrait pas être en 'NO'
Merci d'avance.