Erreur 1045 phpMyAdmin

Résolu
Bonjour à tous,

J'ai formaté mon pc et j'y ai réinstaller le wamp que j'avais sauvegardé.

Cependant, j'ai rencontré un léger problème
Lorsque j'essaye d'accéder à phpMyAdmin, celui-ci me répond :

Erreur
MySQL a répondu:Documentation
#1045 - Access denied for user 'root'@'localhost' (using password: NO)

Je sais que cette erreur est courante;
J'ai cherché sur le net et j'y ai trouvé le tutoriel présenté par jujuzilla mais l'erreur persiste.

J'aimerais savoir dans quel fichier se trouve cette ligne de configuration (using password: NO) afin de le modifier le mettre en 'YES', car il y a un mot de passe, celui-ci ne devrait pas être en 'NO'

Merci d'avance.

3 réponses

  1. Après avoir redémarré 3 fois les services 2 fois wamp, le problème s'est résolu tout seul.

    apparement phpMyAdmin galérait pour prendre les bons paramètres.

    Merci pour ton soutien.
    0
    1. J'ai perdu plus de 3 quarts d'heure pour résoudre ce problème alors que j'en ai juste besoin pour avoir mes bases de données et faire un schéma relationnel pour une présentation.

      Ownd
      0
    2. Pas d'troub, l'important c'est le résultat !!

      Au plaisir,
      0