Problème câble molex [Résolu]

Signaler
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021
-
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021
-
Bonjour, je viens d'acheter une alimentation mais problème (ou pas) sur les 4 fils électriques qui alimentent mon câble molex, 2 sont inversés. Est ce normal ou est-ce grave ?
Merci

2 réponses

Bonjour
Ça t'aide ou pas?

https://fr.wikipedia.org/wiki/Connecteur_Molex
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021
387 >
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021

Bonjour ,
les fils 1et 2 sont inversés

Comment le sais-tu ? Tu as utilisé un multimètre ?

Bien sûr que c'est grave le courant est aussi inversé. .

https://fr.wikipedia.org/wiki/Connecteur_Molex
Regarde bien le shéma sur la fiche Wikipédia et la fonction des couleurs ,c'est bizarre que les fils soient noirs sur cette alim ...

Cordialement
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021
>
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021

Merci de votre aide, mon alim est la cv650 de chez corsaire. Tout les câbles de l'alimentation sont noirs. Vous me conseillez de la renvoyer ?
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021
387 >
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021

Tous les câbles sont noirs dans les alim Corsair :
https://www.corsair.com/fr/fr/Cat%C3%A9gories/Produits/Unit%C3%A9s-d%E2%80%99alimentation/Unit%C3%A9s-d%27alimentation-pour-un-usage-g%C3%A9n%C3%A9ral/CV-Series/p/CP-9020211-EU

Tu n'as pas répondu à "Comment sais-tu que les fils sont inversés" ??
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021
>
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021

Je n'ai pas encore testé l'alimentation car je prends mes composants petit à petit et je n'ai pas encore tout. Ils ont simplement l'air d'être inversé visuellement
Messages postés
21224
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2021
3 461 >
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021

Il ne peut pas y avoir d'erreur de câblage. C'est monté en usine.
Le molex à une forme avec detrompeur il n'y a donc aucun risque.
Cadeau tous les fils sont noirs!
En haut la prise je vois pas si c'est des cosses creuses dites femelles et pour l'instant elles sont pas connectée, à rien.
En bas 2 nappes plates la première a bien 2 fils croisés à gauche par rapport à la prise, celle qui est derrière je vois pas assez pour confirmer l'ordre de branchement.
A l'autre bout des 2 nappes je vois pas: il peut s'agir de 2 prises différentes à confirmer; je vois pas non plus l'ordre de branchement de chaque fil sur chaque cosse.
A ce stade je comprend mieux ta question mais manque des éléments pour aller plus loin. Je sais pas quel faisceau tu as pris en photo.

J'ai sous la main un câble Molex tous fils noirs entre 4 prises molex en série aucune inversion de fil mais côté alimentation prise 6 cosses (3 en haut 3 en bas) dont seules 4 sont présentes.Là il y a des croisements de fils et un marquage Type3 sur la prise. Câble origine Corsair.

La comparaison s'arrête là.
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021
>
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021

Super Merci de ta réponse je vais aller demander à un dépanneur
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021
387 >
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021

Ok ,tiens nous au courant ^^
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021
>
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021

https://www.youtube.com/watch?v=yc8xNrAy1zA&feature=youtu.be&ucbcb=1

A 6:22 min dans cette vidéo on peut voir que sur la cv550 le câble et aussi inversé donc ça doit sûrement être normal chez les alimentations corsair.

https://www.youtube.com/watch?v=Ra--f50Wxsg&feature=youtu.be&ucbcb=1

Et exactement pareil dans cette vidéo à 5:03 avec une alim cv650

Donc normalement il n'y a pas de problème
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021
387 >
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021

Non il n'y a pas de problème .

C'est le terme "inversé" qui est mal choisi,en réalité ces connecteurs Molex sont assemblés sur le même câble.

C'est toujours le même câble qui entre et sort sur les connecteurs pour alimenter les disques durs et lecteurs CD/DVD comme sur l'image à 5:03 entre le pouce et l'index.



Comme l'a dit flo88 ,à qui je passe le bonjour ,aucun risque .

Bonne continuation
Messages postés
10
Date d'inscription
samedi 26 juin 2021
Statut
Membre
Dernière intervention
27 juin 2021
>
Messages postés
1321
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
27 juillet 2021

Ok merci beaucoup de votre réponse et de votre aide, je suis rassuré.

Bonne continuation à vous