Ethernet non connecté [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

Je suis sur W10 et je n'arrive plus à me connecter en Ethernet depuis aujourd'hui. J'ai installé le dernier pilote pour Realtek PCIe GBE Familly controller mais le problème persiste.

J'ai essayé de me connecter avec sur un PC portable et tout fonctionne, c'est uniquement avec ce PC que je n'arrive pas à me connecter.

Lorsque je vais dans connexion réseau j'ai "Ethernet : câble réseau non connecté" (le câble est bien branché)

Dans le gestionnaire de périphérique, pour la carte réseau, il est indiqué que "le périphérique fonctionne correctement" cependant dans le journal des événements il est indiqué :

" L'appareil PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06\4&3480be95&0&00E6 a été configuré. "

puis

" L'appareil PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06\4&3480be95&0&00E6 a eu un problème de démarrage. "

Si quelqu'un peut m'aider à résoudre le problème... Merci à vous
A voir également:

8 réponses


Problème résolu !
J'ai bidouillé un peu dans les propriétés de la Realtek PCIe GBE Family Controller, dans les options "avancé" sans vraiment savoir ce que je faisais...

Et à force d'activer/désactiver certaines choses, la connexion est revenu... En espérant ne plus avoir ce problème à l'avenir, parce que je ne suis pas sûrs de ce que j'ai fait...
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
28748
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
4 avril 2021
3 786
Bonjour,
Tentez l'installation de ce pilote peut-être, Install_Win10_10018_06052017.zip.
Cdlt.
Utilisateur anonyme
Déjà fait, sans résultats
Messages postés
28748
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
4 avril 2021
3 786 > Utilisateur anonyme
Quels sont les périphériques affichés dans le contrôleur de réseau ?
Utilisateur anonyme
"Ethernet
Câble réseau non connecté
Realtek PCIe GBE Family Controller"

Ensuite c'est le wifi, que j'utilise actuellement.
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
As-tu essayé un autre câble réseau ?
Utilisateur anonyme
J'ai essayé sur un autre ordinateur et le câble fonctionne parfaitement dessus
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Fais une restauration du système et choisis une date antérieure au problème.

Touche Windows + R
Tape --> rstrui.exe et OK.
Utilisateur anonyme
Toujours le même problème, malheureusement...
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Va dans cartes réseau
Fais clic droit sur --> Realtek PCIe GBE Family Controller
Désinstaller (incluant tous les pilotes)

Clic droit sur Démarrer
Panneau de configuration
Programmes et fonctionnalités
Désinstalle --> Realtek PCIe GBE Family Controller
Redémarre le pc.

Essaie de nouveau le pilote que glg29 t'a donné.
Après l'avoir dézippé
Lance le setup.exe


L'être humain est à son mieux quand les choses sont au pire
Utilisateur anonyme
C'est fait, mais le problème persiste
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Depuis quand as-tu ce problème ?
Utilisateur anonyme
Ce matin, avant je n'avais pas de problème de connexion par Ethernet
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Ferme le pc
Débranche le modem (box) et routeur de la prise murale
Attend quelques minutes
Rebranche le modem et routeur sur la prise murale
Attend que les led soient tous allumés
Démarre le pc.
Utilisateur anonyme
Toujours le même problème, mais merci pour l'aide apporté. ça peut être un problème au niveau de la carte réseau ? Si j'en achète une nouvelle, le problème se réglera peut être...
Messages postés
81579
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 avril 2021
12 735
Je n'ai plus d'idées !

Il se pourrait que la carte soit défectueuse.