Alerte voyants [Résolu/Fermé]

Signaler
-
 Cari -
Bonjour,
J'ai un onduleur Ellipse 500 de MGE UPS SYSTEMS;
Les sorties fonctionnent bien et sont branchées sur des appareils de faible consommation. L'appareil n'est pas chaud
Les deux voyants verts sont allumés fixe en permanence et le voyant rouge clignote en permanence, même lorsque j'éteins l'appareil. Tout s'éteint lorsque le débranche la prise murale .
Précision, cet appareil a une quinzaine d'année
Merci, pour un diagnostique

2 réponses

Messages postés
13284
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
10 mai 2021
4 529
Salut,
As tu déjà changé la batterie ?
Le problème vient très certainement de la fin de vie de la batterie
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Bonjour et merci
Il est vrai que cet appareil à une quinzaine d'année. Je pense en effet que la batterie est HS. Je vais me renseigner pour comparer le prix d'une batterie et d'un appareil neuf
Bonne soirée et merci pour ta promptitude.
Messages postés
13284
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
10 mai 2021
4 529
Salut

Juste pour compléter:
Une batterie se change environ tout les 3 ans
Bonjour,
J'ai de la chance. Ayant 3 onduleurs de même modèle, et aussi anciens, c'est le premier qui me lâche. Peut être parce que je les utilise en continu ,et sur des appareils dont le cumul est de faible consommation. Une fois par an, je les ouvre, les dépoussière et démonte et remonte les cosses. Pour tout dire, mon PC portable date de 2006 et je m'en sers souvent pour lire ou comme machine à écrire.
Bonne fin de journée
Messages postés
13284
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
10 mai 2021
4 529 > Cari
Salut,
Oui tu as de la chance . Moi aussi la batterie sur un APC a lâchée au bout de 7 ans .
Il faut aussi voir que tant que tu n'as pas trop de coupures les batteries ne sont pas sollicitées.
Toi aussi bonne journée .
Au fait en as tu trouvée une pour la remplacer ?

;-))
>
Messages postés
13284
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
10 mai 2021

Bonjour,
Avant de passer commande, j'ai inversé les batteries de mes appareils. C'est bien la batterie qui est en cause. Ce modèle de batterie est assez courant, bien sur avec différentes marques CSB ,Panasonic ,Yuasa et les prix varient de 31 à 22 € avec ou sans le port. Je préfère passer par une agence connue, c'est plus simple en cas de garantie que par internet. Délai internet 2 à 3 jours, une semaine par agence

Bonne fin de journée