404 - not found [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
vendredi 24 janvier 2014
Statut
Membre
Dernière intervention
28 août 2016
-
 Evelyne671 -
Bonjour,
J'ai un ordinateur Acer Aspire E17, acheté il y a deux mois. Suite à des plantages réguliers, j'ai du réinitialiser mon ordi (sortie d'usine).
Je suis sous Windows10, Firefox, Thunderbird et j'ai pu installé AVG antivirus gratuit.
J'essaye de ré-installer mes logiciels (certains gratuits, d'autres payants) mais une page blanche avec "404 - not found" s'affiche.
J'ai le même message sous Firefox, Edge ou Internet Explorer.
Merci pour votre aide.
Cordialement

5 réponses

Messages postés
6551
Date d'inscription
samedi 16 janvier 2010
Statut
Membre
Dernière intervention
29 mars 2017
1 199
Messages postés
11
Date d'inscription
vendredi 24 janvier 2014
Statut
Membre
Dernière intervention
28 août 2016

Bonjour Jojo29,
Il paraît qu'il y a un problème chez Microsoft.
Depuis hier j'essaye de télécharger Office 2010, en vain, toujours le même problème d'erreur 404 not found.
C'est bien gênant, surtout que du coup je ne peux rien utiliser de cet office
Merci à vous
Cordialement
Bonjour
Libre Office a tester, mais comme tout logiciel un temps d'apprentissage fait que le dépannage n'est pas simple à la volée. En principe il lit modifie et peut sauvegarder comme un document d'office microsoft si on lui demande dans les réglages.

Une liaison https://www signifie sécurisée entre le serveur et ton pc. Cela se voit au début de l'adresse du site dans la barre d'adresse du navigateur.
Messages postés
11
Date d'inscription
vendredi 24 janvier 2014
Statut
Membre
Dernière intervention
28 août 2016
> Pingoin
Bonsoir Pingoin
Merci pour vos explications concernant le http(s).
Par contre Libre Office ne propose pas le Bloc Notes OnNote, sur lequel j'ai beaucoup de documents.
J'espère trouver très très très rapidement une solution pour télécharger un logiciel que j'ai payé et qui m'est très utile.
Merci à vous
Cordialement
Messages postés
6551
Date d'inscription
samedi 16 janvier 2010
Statut
Membre
Dernière intervention
29 mars 2017
1 199
Bonjour à tous
Merci pour votre aide.
Effectivement le serveur de Microsoft Office est à nouveau fonctionnel.
J'ai donc pu télécharger le logiciel.
Le problème est résolu.
Merci à tous
Cordialement
Messages postés
3645
Date d'inscription
dimanche 18 mars 2001
Statut
Modérateur
Dernière intervention
15 janvier 2017
947
Et quelle est l'adresse de la page cherchée?
Cette erreur est elle systématique?
Utilises-tu un proxy HTTP(S) ?

L'erreur HTTP(S) 404 se produit lorsque la page cherchée est inexistante, donc soit ton URL est incorrecte, soit le serveur distant n'est pas bien maintenu ; ceci impliquant le premier bug par ailleurs :(

Gates gave ^W  sold  you the windows.
GNU gave us the whole house.(Alexandrin)
Messages postés
11
Date d'inscription
vendredi 24 janvier 2014
Statut
Membre
Dernière intervention
28 août 2016

Bonjour Jisisv,
L'adresse de la page : https://support.microsoft.com/fr-fr/office/fin-de-prise-en-charge-pour-office-2010-3a3e45de-51ac-4944-b2ba-c2e415432789?ocid=office_sftwrdwlds_redir&ui=fr-fr&rs=fr-fr&ad=fr
Par contre pour la réponse proxy HTTP(S) je ne sais pas. Je ne comprends pas grand chose à l'informatique, je suis une simple utilisatrice.