Connexion wifi TV philips miracast et PC Win10

[Fermé]
Signaler
-
 romain31 -
Bonjour,

J'ai un soucis de connexion à m'en taper la tête contre les murs. J'ai un portable Toshiba avec Win10. Ma télé est une tlé philips avec la techno miracast. J'active tout ça quand et sur mon PC j'ouvre le centre de notifications, je clique sur projeter, etc jusqu'à cliquer sur la TV philips Rien ne se passe jusqu'au message d'erreur : "Nous n'avons pas pu assurer la connexion"

En revanche quand je lai fait pour la première avec donc installation d'un nouveau périphérique ça a bien marché. Du coup j'ai ré-essayé, si j'ouvre les paramètres que je supprime le périphérique (TV Philips en l'occurence) et que je renouvelle l'installation. Le pc va trouver la Télé, le pilote va s'intaller et hop l'affichage bascule tout de suite!!!

Si j'éteins mon pc/télé n'importe, plus possiblité que ça remarche sans renouvelle la manip de désinstaller/ré-installer....

Donc je svoudrais savoir si vous auriez une solution à me proposer. Est qu'il faut que je passe par un programme pour que ce soit stable ?
Et une petite question bonus : J'ai remarqué quelque chose c'est que sur mon pc j'ai une carte graphique NVIDIA et intel graphic 5500. Quand je désactivc la intel (ça me fais moins ramer) bah l'affichage "projeter" ne peux plus se faire. Est ce normal pour vous ?

Merci d'avance @+
Christophe

A voir également:

7 réponses

Personne n'a déjà rencontré ce soucis ?
Messages postés
2019
Date d'inscription
vendredi 16 mars 2012
Statut
Membre
Dernière intervention
10 janvier 2017
533
Bonjour Smith,

Nous sommes désolés de lire que vous rencontrez des difficultés avec votre TV.

Nous aimerions vous aider. De ce fait, pourriez-vous, s'il vous plaît, nous communiquer le numéro du modèle de votre TV?

Cdt,


PP
Conseillère Philips France
@PhilipsCare_FR
Bonjour,

voici le modèle de ma télévision :
PHILIPS 47PFH6309 - Téléviseur LED 3D Smart TV
Pas de news ?
Up!
Messages postés
2019
Date d'inscription
vendredi 16 mars 2012
Statut
Membre
Dernière intervention
10 janvier 2017
533
Bonjour Smith,

Nous vous remercions de votre patience.

Pourriez-vous, s'il vous plaît, nous confirmer dans un premier que votre TV est bien à jour?

https://www.philips.fr/c-p/47PFH6309_88/6000-series-televiseur-led-full-hd-avec-ambilight-2-cotes-et-smart-tv/aide

Cdt,


PP
Service Clientèle Philips FR
Bonjour,

Tout est bien à jour mais même résultat. Lors de la première connexion au périphérique cela marche bien. (Par contre très - très long à se déconnecter par la suite). Après ce premier cycle ça ne marche plus il y a toujours marqué "Nous n'avons pas pu assurer la connexion"
Messages postés
2019
Date d'inscription
vendredi 16 mars 2012
Statut
Membre
Dernière intervention
10 janvier 2017
533
Cher Client, nous vous remercions de ces précisions.

Avez-vous tenté d'effectuer une réinstallation complète de votre TV?

N'hésitez pas à consulter le manuel d'utilisateur suivant pour y parvenir (voir page 32) :

https://download.p4c.philips.com/files/4/47pfh6309_88/47pfh6309_88_dfu_fra.pdf

Cela a-t-il permis de résoudre votre problème?

Cdt,


PP
Service Clientèle Philips FR
J'ai essayé cela et rien de mieux ...
Je re-up ce sujet si d'autres ont le problème ou si vous avez trouvé une solution.
je suis dans le meme cas avez vous une solution
idem même problème avec ma tv philips 49PUH6101