Phpmyadmin : #1045 - Access denied for user 'root'@'localhost'

Résolu
Bonjour,

J'ai voulu ajouter un mot de passe a ma base de données et depuis je n'y ai plus accès car j'ai l'erreur suivante:

#1045 - Access denied for user 'root'@'localhost' (using password: YES)

Sachant que j'utilise wampserver

Seriez vous m'aider?

Merci d'avance

2 réponses