Ecran allumé, détecté mais rien ne s'affiche [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 3 novembre 2015
Statut
Membre
Dernière intervention
3 novembre 2015
-
Messages postés
2
Date d'inscription
mardi 3 novembre 2015
Statut
Membre
Dernière intervention
3 novembre 2015
-
Yo tout le monde,
pour mon premier post je vais être assez direct: j'ai un ordi portable et un écran de tv branché en permanence sur l'ordi par HDMI (l'écran de l'ordi "s'éteint" et est remplacé par la tv). Aujourd'hui, je lance un jeu, et là, message d'erreur, le jeu plante, et l'écran affiche "Aucun signal". Pourtant, rien n'est débranché, et lorsque je débranche-rebranche le câble, l'ordi émet le son m'indiquant qu'il a détecté un nouveau périphérique. De plus dans mes paramètres de partage d'écran, j'ai aucun choix d'écran à faire lorsque le câble HDMI est débranché; mais, une fois branché, je peux choisir entre l'écran 1 (le pc portable) et l'écran 2 (ma tv, enfin, logiquement..) Mais une fois que j'applique avec l'écran 2, un message rouge apparaît: "Impossible d'enregistrer les paramètres d'affichages. Veuillez essayer une autre combinaison d'affichage." Et du coup, l'image reste sur l'écran 1, même après avoir restart l'ordi, la tv, changé de câble... Voilà j'espère avoir été assez clair et que vous pourrez m'aider :(

1 réponse

Messages postés
198
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
10 octobre 2017
48
Bonjour,
Je pense qu'il s'agit là d'un simple problème de résolution, le jeu utilise une résolution trop grande par rapport à ce que la télé peut afficher, et donc elle n'affiche rien, il faudrait donc dans les paramètres du jeu régler la résolution sur celle de la télé ou en dessous (si tu branches ta télé en HDMI, elle doit avoir une résolution de 720 ou 1080p, essaie la résolution 1920x1080, et si ce n'est toujours pas bon, essaie 1280x720.
Messages postés
2
Date d'inscription
mardi 3 novembre 2015
Statut
Membre
Dernière intervention
3 novembre 2015

Merci de ta réponse si rapide, mais l'écran affiche aucun signal même dans le bureau, même quand j'ai rien d'ouvert. De plus ça fait pas mal de temps que je joue au même jeu avec le même écran, les mêmes options, le même câble et que rien ne se passe