Windows 8 et D-Link Wireless G DWA-510 [Résolu/Fermé]

Signaler
-
Messages postés
81854
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 juin 2021
-
Bonjour,
Je viens de passer mon pc de windows 7 à windows 8, et ma carte réseau n'est plus reconnue. Elle s'affiche dans le gestionnaire de périphériques mais elle afficher : "Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31).

J'aimerais bien avoir de l'aide concernant ce problème, Merci ^_^.

11 réponses

Messages postés
81854
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 juin 2021
13 025
Bonjour,

Télécharge et installe --> 7Zip

Télécharge ce pilote --> DWA-510
et met-le dans tes documents.

Fais clic droit sur le pilote --> DWA-510....
Choisis --> 7Zip
Choisis --> extraire vers DWA-510....

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Sélectionne le dossier du pilote dézippé --> DWA-510....
Suivant, etc...
Redémarre

3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
81854
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 juin 2021
13 025
Fais clic droit sur le périphérique
Désinstalle-le

Redémarre le pc
Essaie de nouveau de l'installer manuellement.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
81854
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 juin 2021
13 025
Va dans le gestionnaire des périphériques
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

Le windows 8 est en 32 ou 64 bits ?
Messages postés
81854
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 juin 2021
13 025
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Choisis --> Mettre à jour le pilote
Choisis --> Rechercher un pilote sur mon ordinateur
Clique sur --> Choisir parmi une liste de pilotes...
Clique sur --> Disque fourni
Va dans le dossier du pilote dézippé
Dossier --> Win7_64bit
Sélectionne le fichier --> NetRt61G.inf
Redémarre.

Je suis en train de le faire. Mais j'ai déjà fait cette manip tout à l'heure, sans redémarrer. Merci en tout cas!
Malheureusement, ça ne marche pas :(. J'avais déjà fait la manip avant mais je suis sous windows 8.
Je suis sous Windows 8 64 bits. Le numéro d'identification est : pci\ven_1814&dev_0302&subsys_3a711186.
J'ai la même erreur : http://twitter.com/Elrandar/status/347303387638923264/photo/1
Ca marche!!! Merci vraiment beaucoup! C'est vraiment très sympa de ta part.
Par contre je ne peut pas passer le sujet en résolu :(. J'ai posté les messages sans me connecter.
Messages postés
81854
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 juin 2021
13 025
De rien,
Bonne journée.