Port HDMI carte mère [Résolu/Fermé]

Signaler
Messages postés
59
Date d'inscription
vendredi 18 mai 2012
Statut
Membre
Dernière intervention
15 novembre 2013
-
 sanackas -
Bonjour,
je voudrais relier ma télé Samsung à mon pc par le port HDMI de la carte mère (une Asus P8Z77-V LX) mais ça ne fonctionne pas... Est-ce que ça vient des pilotes? J'ai regardé sur le site ma-config.com et il semble que tout soit à jour... Le câble? C'est un Monster et il fonctionne très bien sur le lecteur Blu Ray.
Quelqu'un aurait une proposition? :)

1 réponse

Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
131
alors pour commencer :

est-ce que tu as une carte graphique PCI-express branchée sur ta carte mère ? si c'est le cas, elle prend la priorité sur l'affichage intégré, et donc rien ne peut sortir de ton port HDMI

autre option (mais j'ai un doute justement parce que c'est en HDMI) un réglage de résolution non compatible avec l'écran
Messages postés
59
Date d'inscription
vendredi 18 mai 2012
Statut
Membre
Dernière intervention
15 novembre 2013
2
Ah oui ma carte graphique est en PCI-express... J'ai un port mini HDMI dessus mais j'ai pas l'adaptateur chez moi, tant pis!
Tu pense qu'il y a un moyen quand même pour que ça fonctionne?
Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
131
si tu veux tourner sur le port intégré à la carte-mère, il faut démonter ta carte PCI-e pour tourner sur le chipset de la carte-mère

perte de performances probables si tu fais du jeu
Messages postés
59
Date d'inscription
vendredi 18 mai 2012
Statut
Membre
Dernière intervention
15 novembre 2013
2
D'accord, bon c'est pas grave j'utiliserai mon écran habituel, merci quand même pour les réponses rapides.
Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
131
de rien
Salut, je poursuis le topic parce que je suis dans le même cas sachant que je n'ai pas de CG dans le slot pci-e.
La connection en VGA fonctionne mais rien est détecté en hdmi :/
Même carte mère...
Voilou si une personne sait pourquoi...