Service audio windows pas activé

Résolu/Fermé
Signaler
Messages postés
8
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
23 mai 2013
-
 new -
Bonjour,

Depuis quelque jours je n'ai plus de son sur mon ordinateur, pourtant cela marchait très bien j'ai des enceintes Logitech. L'icone de controle du volume des hauts parleur n'apparait plus dans la barre d'outils.
Lorsque je me rends dans le panneau de configuration pour régler le problème de son un message apparait "cet ordinateur ne peut pas lire les fichiers audio car le service audio windows n'est pas activé" , j'ai beau clic sur activé rien ne se passe ...

Merci d'avance pour vos réponses


A voir également:

2 réponses

Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 853
Regarde cette solution --> ici

L'être humain est à son mieux quand les choses sont au pire
32
Messages postés
8
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
23 mai 2013

Je n'ai pas encore jeter un oeil sur ton lien. Je viens d'allumer l'ordi et je vois que l'icone des hauts parleurs est revenue (par je ne sais qu'elle opération). Néanmoins il a une croix rouge sur celle-ci et un message de l'utilitaire de résolution des problèmes.

L'utilitaire de résolution des problèmes n'a pas pu résoudre automatiquement tous les problèmes détectés. Vous trouverez plus d'informations ci dessous :

Problèmes trouvés : Un ou plusieurs services audio sont inactifs
0
Messages postés
8
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
23 mai 2013

Problème résolu grâce au lien du forum que tu m'as suggèré !!

Merci beaucoup pour ton aide !!
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 853
Content pour toi.
Bonne soirée.
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 853
Bonjour,

Va dans démarrer
  • Dans la barre de recherche, tape: services.msc
  • Double-clique sur le service audio windows
  • Démarre le service
  • Dans type de démarrage, met-le en automatique
  • OK.


Puis, si cela ne suffit pas :
  • Double-clique sur le service audio windows
  • Onglet connexion
  • Vérifie que compte système local est bien coché.
  • Puis redémarre le service


27
Messages postés
8
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
23 mai 2013

Windows n'a pas pu démarrer le service audio Windows sur Ordinateur local
Erreur 1059 : Spécification d'une dépendance circulaire de service
0
>
Messages postés
8
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
23 mai 2013

Pas difficile, tu vas dans les services et tu cherches : Planificateur de classes multimédias' tu le mets en automatique et tu demarres le service......en suite tu peut activer le service : 'Audio Windows', et c'est tout, pas besoin de pourrir ta machine avec des programmes pour des soit disant malwares ou autre>>>>
0
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 853
Double-clique sur le service audio windows
Onglet connexion
Vérifie que compte système local est bien coché.
0
Messages postés
8
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
23 mai 2013

L'option était décochée je l'ai cochée.
-1
Messages postés
82767
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 janvier 2022
13 853
Essaie de nouveau de démarrer le service audio windows.
0