Service audio windows pas activé [Résolu/Fermé]

Signaler
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013
-
 new -
Bonjour,

Depuis quelque jours je n'ai plus de son sur mon ordinateur, pourtant cela marchait très bien j'ai des enceintes Logitech. L'icone de controle du volume des hauts parleur n'apparait plus dans la barre d'outils.
Lorsque je me rends dans le panneau de configuration pour régler le problème de son un message apparait "cet ordinateur ne peut pas lire les fichiers audio car le service audio windows n'est pas activé" , j'ai beau clic sur activé rien ne se passe ...

Merci d'avance pour vos réponses


2 réponses

Messages postés
83848
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2020
10 780
Regarde cette solution --> ici

L'être humain est à son mieux quand les choses sont au pire
31
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 92298 internautes nous ont dit merci ce mois-ci

Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013

Je n'ai pas encore jeter un oeil sur ton lien. Je viens d'allumer l'ordi et je vois que l'icone des hauts parleurs est revenue (par je ne sais qu'elle opération). Néanmoins il a une croix rouge sur celle-ci et un message de l'utilitaire de résolution des problèmes.

L'utilitaire de résolution des problèmes n'a pas pu résoudre automatiquement tous les problèmes détectés. Vous trouverez plus d'informations ci dessous :

Problèmes trouvés : Un ou plusieurs services audio sont inactifs
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013

Problème résolu grâce au lien du forum que tu m'as suggèré !!

Merci beaucoup pour ton aide !!
Messages postés
83848
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2020
10 780
Content pour toi.
Bonne soirée.
Messages postés
83848
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2020
10 780
Bonjour,

Va dans démarrer
  • Dans la barre de recherche, tape: services.msc
  • Double-clique sur le service audio windows
  • Démarre le service
  • Dans type de démarrage, met-le en automatique
  • OK.


Puis, si cela ne suffit pas :
  • Double-clique sur le service audio windows
  • Onglet connexion
  • Vérifie que compte système local est bien coché.
  • Puis redémarre le service


Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013

La protection des ressources windows a trouvé des fichiers endommagés et a pu les réparer. Des détails sont fournis dans le journal CBS.Log windir\Logs\CBS\CBS.log. Par exemple C:\Windows\Logs\CBS\CBS.log
Messages postés
83848
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2020
10 780
Ok, essaie de nouveau de démarrer l'audio windows.
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013

Erreur 1079 le compte spécifié pour ce service est différent du compte spécifié pour d'autres services s'exécutant dans le meme processus
Messages postés
83848
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2020
10 780
Fais une réparation de windows 7 sans perte de données.
Regarde ce tuto --> Réparer Windows 7
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013

Je n'ai malheureusement pas le DVD d'installation de Windows 7