Réactiver service audio [Résolu/Fermé]

Signaler
-
 sengas -
Bonjour,
J'ai déjà posté ce sujet ailleurs mais sans succés.
Suite à une réinstallation de Vista, je n'ai plus de son sur mon portable.
Tout est en ordre dans le gestionnaire de périphérique, la "carte" son est bien active.
Le seul problème est que le "Service audio n'est pas en cours d'exécution".
Je l'ai bien trouvé dans la liste des services mais lorsque je l'active, le processus s'arrête et me répond :

"Windows n'a pas pu démarrer le service Audio Windows sur Ordinateur local.
Erreur 1079: Le compte spécifié pour ce service et différent du compte spécifié pour d'autres services s'exécutant dans le même processus"

Quelqu'un pourrait-il m'expliquer ?

Merci d'avance.

12 réponses

J'ai pu activer le service Audio windows vista en démarrant dans executer\services, les services suivants:

- appel de procedure distante (RPC)
- generateur de points de terminaison du service Audio windows
- planificateur de classes multimédias

Merci à tous et que vive la science.
30
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Erreur 1068 : Le service ou le groupe de dépendance n'a pas pu démarrer

un fois la fenetre des services ouvertes :
trouver le services audio windows
allez dans derniere onglet "dependance", là il y a la liste des services qui doivent aussi etre demarre
- appel de procedure distante (RPC)
- generateur de points de terminaison du service Audio windows
- planificateur de classes multimédias

donc allez sur ces services un à un et les mettre en automatique puis les demarrer et enfin demarrer le service audio windows
Messages postés
1
Date d'inscription
samedi 17 mars 2012
Statut
Membre
Dernière intervention
17 mars 2012

Merci beaucoup !!! Je suis aller sur une dizaine de forum qui parlait du même problème et aucun n'a donné cette solution, moi elle m'a permis de retrouver le son !

Merci encore !!!!!!! :-D
Messages postés
1
Date d'inscription
lundi 3 décembre 2012
Statut
Membre
Dernière intervention
3 décembre 2012

ok pour tout ça mais: moi il me dit que "windows n'a pas pu démarer le service audio sur Ordinateur local" puis "erreur 1079: le compte spécifié pour ce service est différent du compte spécifié pour d'autres services s'exécutant dans le même processus"....Ndlr: et il n'est que 7h20, je ne suis même pas à mon premier café!!! :((
Bonjour j'ai essaye de faire comme vs l'avez indiquer. Effectivement la dernière dépendance LE PLANIFICATEUR DES CLASSES MULTIMÉDIA n'est pas connecté. Mais lorsque j'essaie de me connecter ça me met l'erreur 1053. Du coup je n'arrive pas non plus a connecter l'audio visuelle pour avoir du son. Pourriez vous m'aidez.
impek mon son est revenu merci check it
un grand merci
Dsl jai suivi tes conseil je te remercie mais ca me marke " Windows n'a pas pu demarer le services audio windows sur ordinateur local.
Erreur 1068 : Le service ou le groupe de dépendance n'a pas pu démarrer
Bonjour a tous
moi aussi j'ai le même probleme, mais ta manip ne marche pour moi !
Lorsque je veux redemarrer le service "Audio Windows" ce message s'affiche:
"Windows n'a pas pu démarer le service Audio Windows sur Ordinateur local
Erreur 0x80070005: Accès refusé."

Merci d'avance de vos reponses :)
j'ai exactement le même probleme
Je suis sur que depuis le moi de juillet t'a bien retrouver ton son, en tout cas
j'espere pour toi ^^
Si tu a le son maintenant, peut tu m'expliquer comment tu l'a reactiver je t'en priiiie
stpppp
GENIAL j'ai trovuer:
Pour si yen a qui tombent sur cette page parcequ'ils ont ce probleme:
Allez au menu demarer, executer, service, clic droit propriété dans audio windows
Onglet connection
Faites connecter avec ce compte et a coter INSCRIVEZ CECI : "NT AUTHORITY\LocalService"
Ensuite en dessous votre mot de passe de la session !!!
Ensuite voila voila c'est fait vous pouvez DEMARER le service ( dans la fenetre service clic droit sur audio windows et demarer)
Ensuite ca marche oui oui mais ne vous precipitez pas, avant quoi que ce soit
REDEMARREZ L ORDINATEUR !!!!
Merci qui? lol
> tony
ouaououou merciii beaucoup beaucoup , j'étai en train de péter un cable a chercher des solution sur internet ou tout le monde donnai des explication super compliquée avec plin de truc a telecharger et maintenan grace a toi SA MARCHE MERCI ENCORE
> tony
merci bcp tony, même 9 mois après tu viens de réduire mon état de "stress" grâce à ton post sur ce forum
> tony
Bonjour, bon bhin , le meme probleme que les autres des tekniciens mon fait faire des trafic de systeme réactivation etc... du coup j'ais plus son et j'ais suivi t'es instructions , sa marche pas , enfin les onglets que tu dit , ne sont pas dans mon ordinateur qui est totalement bizarre xD
> tony
C'est effectivement très utile d'avoir un compte admin de machine pour ouvrir un service; j'avais oublié ceci. Merci du tuyau.
Merci beaucoup !!!

ça marche et ça prend peu de temps !
Et pour erreur 1079, on fait comment ?
Merci Beaucoup grace a to j'ai reussi a réactiver le sons !
Merci mec, tu m'as enlevé un poids, j'ai eu beaucoup de mal a trouver! :)
Salut à tous...
J'ai le meme probleme, et lorsque je tente de démarrer les dépendances sus-citées, tout démarre sauf "Générateur de points de terminaisons du service audio windows", qui m'affiche l'erreur 0x80070002: Le fichier spécifié est introuvable... quelqu'un a-t-il une solution svp ? :)

Windows n'a pas pu démarrer le service Audio Windows sur Ordinateur Local. Erreur 1068 : Le service ou le groupe de dépendance n'a pas pu démarrer . Voila Ske sa me donne de l'aide svp xD
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 581 > Dexter74
Voila bug résolus pour moi.

... avec Vista ou Windows 7. Pas avec XP.
>
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015

moi sa a marcher sous xp et seven. (multi boot)


https://www.commentcamarche.net/faq/5372-absence-de-son-sur-pc-pas-de-son-sous-windows

Lis sa si besoin :)
La méthode de Dexter74 :

"démarrer => Executer => Services.msc
Trouver Audio Windows
Double clique dessus.
Arrêter (plus de son c'est normale)
Démarrer."

fonctionne nickel sous 7.
Nicke, merci, j'ai pu activer le service Audio windows vista en démarrant dans executer\services, les services suivants:

- appel de procedure distante (RPC)
- generateur de points de terminaison du service Audio windows
- planificateur de classes multimédias
Ne pas oublier de redémarrer ensuite le service Audio windows...
Merci beaucoup "check it" !!! Grâce à toi il y a de nouveau du son sur le pc de ma soeur ^^
Messages postés
691
Date d'inscription
lundi 11 avril 2005
Statut
Membre
Dernière intervention
10 juin 2015
75
merci tony ca marche c GENIAL !