[Résolu] Error 1402 Could not open key

Installation de DISKEEPER impossible sur Windows XP SP2

Diagnostic :
" Error 1402 Could not open key
Unknown\DfrgSnapin.DfrgSnapin.1\CLSID
Verify that you have sufficient access to that key "


Remède :
- Ouvrir l'éditeur de registre
Démarrer\Exécuter\regedit

- clic droit sur HKEY_CLASSES_ROOT
- clic gauche sur Autorisations

Administrateurs et SYSTEM doivent être présents avec les autorisations Contrôle total

En cas d'absence de : Administrateurs et/ou SYSTEM les rajouter :

clic gauche sur Autorisations
Cliquer sur le bouton Ajouter
Rajouter une à une les occurrences manquantes
Rajouter les Autorisations Contrôle total

Nota : dans mon cas Administrateurs avait été renommé, évidemment rajouter le nouveau nom.

L’installation de DISKEEPER s’effectue maintenant sans erreur

2 réponses

  1. Merci pour cette astuce.
    Tu viens de sauver mes cheveux,à force de tirer dessus.^^

    @+
    10
    1. j'ai bien lu et effectuer toutes les manip sauf que ca ne fonctionne toujours pas erreur 1402 et tout est sous control total admni et systém . Que faire a présent merci de me répondre
      0
      1. Avez-vous réussi ?
        0
      2. Je suis dans le même cas.
        Comment faire?
        0
      3. Je suis dans le même cas
        Comment le résoudre?
        0