Message erreur 1962 [Fermé]

Signaler
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
-
Messages postés
2437
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
7 juillet 2020
-
Bonjour ,
Je possède un PC Lenovo sous windows10 (C40-30 Type F0B4) et depuis hier impossible de le mettre en marche. En effet au démarrage par le bouton marche arrêt j'ai l'affichage : erreur 1962 no operating system found...sur fond d'écran noir.

J'ai lu sur des forums qu'il y avait la possibilité d'accéder au BIOS en appuyant sur shift et redémarrer , mais dans mon cas je n'ai même pas accès au menu de connexion car j'ai un écran noir avec juste le message sur une ligne en haut de l'écran.

Comment faire pour me dépanner?
Merci de votre aide.
Cordialement

5 réponses

Messages postés
18
Date d'inscription
vendredi 25 août 2017
Statut
Membre
Dernière intervention
23 octobre 2017
4
Bonsoir,
Essaie d'appuier sur la touche "Del" "Suprimer" ou "F12" si sa ne marche pas
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62309 internautes nous ont dit merci ce mois-ci

Messages postés
2437
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
7 juillet 2020
592
Pour entrer dans le BIOS, c'est F2 chez Lenovo


@+
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
1
Bonjour ,

Merci pour votre aide mais surprise ce soir j'ai voulu effectuer les manips au démarrage pour entrer dans le BIOS (F12 ou F2) mais finalement je n'ai plus eu le message d'erreur 1962!
L'écran s'est figé avec l'inscription Lenovo pendant 5 bonnes minutes puis il a démarré normalement.
Y 'a t'il quand même des manips à faire pour voir si le DD n'est pas affecté ?
J'ai lu sur des forums qu'il fallait aller sur le Bios pour effectuer des vérifications , mais comment?

Si je ne fait rien le pb peut il réapparaitre ?
Comme je suis encore sous garantie je me demande s'il ne faut pas le ramener....

Merci
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
1
Bonjour ,

Surprise ce soir au démarrage du PC j'ai de nouveau le message erreur 1962 ...
J'ai réussi à rentrer sous le bios après plusieurs tentatives et en appuyant sur F1 au démarrage.
Je suis allé sur l'onglet "Startup" où j'ai vérifié ou modifié les indications suivantes comme vu sur d'autres discussions:
CSM- enabled
Boot mode - Auto
Boot Priority - UEFI first
Quick Boot - enabled
Boot up Num-Lock Status- On

Mais au redémarrage après F10 , de nouveau le message erreur 1962...

Que dois je faire ??

Merci de votre aide je ne sais plus quoi faire ...
Cordialement
Messages postés
2437
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
7 juillet 2020
592
Salut

- teste un autre câble SATA pour le HDD (le disk dur)
Sinon, c'est le HDD qui est en train de lâcher...



@+