Modem câble-routeur wifi: connexion fantôme..

Résolu/Fermé
triplebuse - 14 nov. 2006 à 16:50
BLASZCZYK-NAT Messages postés 32 Date d'inscription vendredi 7 août 2009 Statut Membre Dernière intervention 12 janvier 2012 - 17 juin 2011 à 13:05
Hello amis de l'informatique!

J'essaie de me dépatouiller dans l'installation de mon réseau.

Je dispose d'une connexion par mon modem câble en Suisse et elle fonctionne très bien.
Lorsque je branche mon routeur (qui à la base faisait aussi modem adsl avant que je passe au câblé), et que je connecte mon ordinateur via ethernet, internet fonctionne à merveille.

Lorsque j'établis simultanément une connexion airport wireless avec le câble ethernet branché à l'ordinateur, plus de connexion...

Comment dois-je configurer ma connexion sans fil pour qu'elle me permette de me connecter à internet aussi? PPoe/PPoa/IPoa/Bridging(MER), je ne comprends pas trop...

Si tu passes dans le coin et tu trouves la solution, je te paie une bière... Merci de votre patience et explication!

la buse

6 réponses

Bonjour,
comment connecter un routeur wifi (D-Link Routeur WiFi 802.11n 300 Mbps DIR-635- Switch 4 ports 10/100 mbps - Compatible modem câble/DSL - Firewall - VPN - Compatible PC - Support du 802.11n Draft 2.0 )
avec un modem cable numericable thomson thg520;ce modem n'a qu'une prise ethetnet RJ45?
Je souhaite connecter 2 pc portable sous Vista. Mon pc est sous XP;est ce que la compatibilité existe?
Dois je installer une carte wifi sur mon PC?
Merci de votre aide
Davsad
2
brupala Messages postés 104815 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 29 septembre 2022 13 645
14 nov. 2006 à 19:34
salut,
je ne comprends pas trop :
tu as combien de PC ... un seul ?
le wifi te sert à faire la liaison avec ton "modem" câble ?
A quoi te sert ton routeur il est relié où ?
bon enfin, quoi qu'il en soit, je pense que ton problème est que tes 2 interfaces (lan et wifi) sont dans le même plan d'adressage ip (le m^me réseau) et donc ça ne fonctionne plus.
un ipconfig /all te le dira.
1
Salut!

Merci pour cette réponse!

En fait, je dispose de deux ordinateurs.
LA connexion est une connexion par le câble avec donc un modem câble spécifique, mais avec une seule sortie ethernet.
d'où le branchement de mon routeur (vu que j'ai un PC et un Powerbook Mac) que je souhaite connecter.
Pour plus de confort, je souhaite me connecter avec mon laptop, mais évidemment sans fil.
Donc j'ai un routeur sans fil. La connexion filaire marche très bien, mais pas la conexion internet via le réseau sans fil.

je vais tester l'ipconfig/all

ça peut être judicieux de faire un ipconfig/release et ensuite /renew pour mettre un peu d'ordre, non?

en tous les cas merci pour l'aide!

:))
0
brupala Messages postés 104815 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 29 septembre 2022 13 645
15 nov. 2006 à 14:55
donc,
ton routeur se connecte au FAI, ce qui fait que le problème n'a rien à voir avec les paramètres de connexion (ppp .....).
si tu utilises wifi et ethernet sur 2 PC différents, le problème est peut-etre lié à la configuration wifi, tu t'en servais avant de passer au modem câble ?
tiens au fait, quel est le modèle de ton routeur ? car une connexion wan adsl et ethernet sur le même routeur, ça n'est pas courant.
0
hello!

merci pour ton aide. après contact du fabricant, il m'a confirmé un bug pour une utilisation avec mon FAI et MAC alors voilà... j'ai remplacé mon routeur avec celui de mon frère et ça marche parfaitement...

merci bien et bonne continuation!

la buse
1
Bonjour,
je viens d acheter un routeur wifi D-Link DI-624 et je n'arrive pas a me connecter via ce routeur qui est branché a mon modem cable de numericable. mon ordi capte un signal wifi et me dis q'y etre connecté, j'ai installé le routeur en tapant l adresse ip sur internet et configuré en Dynamic ip sinon il propose static ip adress, PPPoPE, PPTP, Big Pont... est ce la bonne?
1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Salut, je vis en Suisse aussi et je suis chez Cablecom ! J'aimerais relier mon modem - cable (comme ils l'appellent) à un routeur Netgear DGN1000 au moyen de la prise RJ45 située sur le modem-cable.

Mon problème est que ça ne marche pas, je ne peux même pas accéder au routeur avec 192.168.0.1 alors STP si tu sais comment je peux faire, tu me rendra la journée plus belle !

Merci d'avance
0
brupala Messages postés 104815 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 29 septembre 2022 13 645
25 oct. 2010 à 17:41
Merci de poser la question dans une nouvelle discussion STP
0
BLASZCZYK-NAT Messages postés 32 Date d'inscription vendredi 7 août 2009 Statut Membre Dernière intervention 12 janvier 2012
17 juin 2011 à 13:05
une fois le routeur branché on t ouvre une ligne automatiquement mais après tu payes
0