Problème de controleur réseau

[Résolu/Fermé]
Signaler
-
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
-
Bonjour,


Je viens d'installer sur mon ordinateur, à la place du précédent, un disque dur sur lequel est installé WIndows XP

J'ai un souci avec le controleur de réseau (point d'interrogation jaune dans le gestionnaire)
j'ai téléchargé et installé tous les pilotes de la carte mère (MSI PM8M3-V) mais rien n'y fait.
Du coup je n'arrive pas à me connecter à Internet le message suivant apparaissant : un câble réseau est débranché

Merci d'avance pour votre aide

Frank

27 réponses

Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
Bonjour,

As-tu installé ce pilote --> Lan driver ?

L'être humain est à son mieux quand les choses sont au pire.
Merci pour la réponse
je l'avais déjà téléchargé mais je n'ai pas réussi à l'installer car pas de .exe.
Comment faire ?
Merci...
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
Tu dois le décompresser , soit avec winrar ou 7Zip et lancer le setup.
Il n'y a pas de setup mais 5 fichiers :

- un catalogue de sécurité
- informations de configuration
- fichier sytème
- fichier système
- fichier système

Que faire ???
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
Essaie de nouveau avec le lien --> lan driver, télécharge-le et met-le dans tes documents.

Dézippe-le et installe le pilote manuellement:
Va dans le gestionnaire de périphériques
Fais un clic droit sur le périphérique en question
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir, va dans le dossier dézippé --> PCI\winxp
Sélectionne le fichier --> netrtlx.inf
Redémarre.

L'être humain est à son mieux quand les choses sont au pire.
Je viens d'essayer mais "l'assistant n'a pas pu trouver le logiciel sur votre ordinateur"...
une autre idée ??
Merci pour le temps passé à m'aider
Il semble que l'origine de ce problème ne soit pas les pilotes de la carte mère mais ceux d'une carte Wi fi
Je viens de démonter la carte wifi et le problème de controleur de réseau dans le gestionnaire disparaît.
En revanche, un message me dit qu'un câble réseau est débranché je n'arrive donc pas à accéder à Internet.
Pourtant tout est branché et quand je branche ce même câble sur mon ordi portable, tout fonctionne.
J'avoue que je suis complètement perdu.
Merci pour la recherche d'idée et de solutions :)
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
Bonjour,

Va dans démarrer, exécuter, tape: devmgmt.msc et OK.

Vois s'il y a des points d'interrogation et lesquels ?

Aussi donne le liste des cartes qui s'affichent dans cartes réseau.
Voici les infos demandées

Dans le le gestionnaire, il y a un seul point d'interrogation pour un controleur audio ultimédia

dans cartes réseau :
Carte Fast Ethernet compatible VIA (pas de point d'interrogation)

Merci pour a persévérance
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
Va dans le bios, vérifie que le Lan et W/Lan device sont bien activés, regarde dans advanced, on-board device ou configuration et/ou integrated peripherals.

Pour le bios, au démarrage, regarde dans le bas de l'écran la commande pour le setup, c'est peut-être F2, del, etc...
je suis dans le bios et je ne vois aucne trace d'un quelconque Lan ou W\Lan !!!
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
Tu n'as rien dans on-board device, integrated peripoherals ?
Pardon, je viens de trouver
Il y a
onboard LAN controller enabled
onboard Lan Boot ROM disabled
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
OK, le LAN controller est sur enabled

As-tu remis la carte wireless ?
Non
dois-je ?
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
Réinstalle la carte wireless.

Retourne dans le gestionnaire des périphériques et vois s'il y a un point d'interrogation ?

Pour l'audio, installe ce pilote --> audio

L'être humain est à son mieux quand les choses sont au pire.
carte rebranchée
nouveau point d'interrogation jaune devant
autres périphériques
contrôleur de réseau
Messages postés
82084
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2021
13 205
Fais clic droit sur les périphériques, propriétés, détails, donne les no. d'identifiant de matériel.
PCI\VEN_1814&DEV_0201&SUBSYS_00201371&REV_01\3&13C0B0C5&0&40
numéro d'identification compatible
PCI\VEN_1814&DEV_0201&REV_01
PCI\VEN_1814&DEV_0201
PCI\VEN_1814&CC_028000
PCI\VEN_1814&CC_0280
PCI\VEN_1814