Branchement boitier DTI

MightyDucky - 19 août 2022 à 17:56
brupala Messages postés 105949 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 5 février 2023 - 21 août 2022 à 23:40

Bonjour,

Je viens d'emmenager dans une maison récente et j'aimerais brancher ma box sur le boitier DTI pour brancher mes équipements en ethernet dans l'ensemble de la maison. Je branche, sur la prise test, le cable RJ11 et la box fonctionne mais ce n'est plus le cas des prises ethernet dans les autres pièces.

J'ai remarqué que les cables ethernet blanc sur la photo ne sont pas des cables avec les fils de plusieurs couleurs, il n'y a que la couleur rouge/orange.

Pouvez-vous m'aider ?

Merci

4 réponses

Redbart Messages postés 20352 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 4 février 2023 3 229
Modifié le 19 août 2022 à 18:28

Bonjour

je suppose que tu as l'adsl?
le DTI ne sert qu'au "téléphone" (adsl si dégroupé).

0
brupala Messages postés 105949 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 5 février 2023 13 768
19 août 2022 à 18:26

Salut,

 ce sujet a été abordé des dizaines de fois ici,

ces petits câbles entre DTI et brassage ne servent qu'à distribuer la ligne téléphonique, il faut les supprimer et relier à la place sur le brassage les ports ethernet de la box avec de vrais cordons RJ45.


0
MightyDucky Messages postés 1 Date d'inscription vendredi 19 août 2022 Statut Membre Dernière intervention 21 août 2022
21 août 2022 à 23:26

Bonsoir,

Merci pour vos retours.

Alors j'ai viré l'ensemble des cables ethernet blanc et branché mon cable RJ11 sur la prise avec le logo téléphone n°1 et des ethernet  rj45pour chaque pièce.

Alors maintenant j'arrive à voir internet dans chaque pièce mais c'est vraiment capricieux : un coup ça fonctionne, si je débranche-rebranche ça ne fonctionne plus, la "synchro" avec l'ethernet prend 5min, j'ai des grosses pertes de débits dans le salon par moment...

Mon bureau avec mon PC fixe est pas loin de mon tableau éléctrique et j'ai un cable ethernet Cat 7 de 20m donc j'ai pu essayé l'ensemble des ports de la box en direct sur mon pc et la connexion se fait en 2s à peine.

Est-ce possible que mon installation électrique soit daubée ? 

Merci

0
brupala Messages postés 105949 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 5 février 2023 13 768
Modifié le 21 août 2022 à 23:41

Salut,

il ne faut pas brancher l'adsl de ta box sur une prise téléphone, il faut la mettre sur la prise modem, ou encore mieux, sur la prise test du DTI.


0