Secure Boot Grisé sur une MSI

[Fermé]
Signaler
Messages postés
1
Date d'inscription
dimanche 5 juillet 2020
Statut
Membre
Dernière intervention
5 juillet 2020
-
Messages postés
10677
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 octobre 2021
-
Bonjour, je suis sur windows 10, j'ai une msi et je souhaite désactiver le Secure boot. Il me semble qu il faut aller dans sertings ‐> boot -> boot mode select et mettre legacy+UEFI. Mais je ne peux pas modifier cela car la ligne est grisée pouvais vous m'aider s'il vous plait et me dire si ma manipulation pour désactiver le secure boot est bien la bonne.

2 réponses

Messages postés
10677
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 octobre 2021
4 264
Bonjour,
il faut que tu mettes un mot de passe bios pour pouvoir modifier cette option
Quelle mauvaise réponse ! Un m d p bios ça ne veut strictement Rien dire. C'est peut-être un mot de passe administrateur dans le menu Security ? MAIS ça ne marche pas forcément. Dans une vidéo sur youtube j'ai vu ça marcher mais sur mon PC ça n'y fait rien : malgré l'établissement d'un mdp ça reste grisé
Messages postés
10677
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 octobre 2021
4 264
à une époque il y avait 2 mots de passes configurables dans le bios, un pour accéder au bios, l'autre pour booter, c'est vrai que maintenant il peut y avoir juste mot de passe administrateur, mais ça revient au même que le mot de passe bios...

pour moi ça a fonctionner sur un pc portable de mettre un mot de passe, j'avais par la suite accès aux options secure boot.

si ça ne fonctionne pas, sans avoir l'ordi dans les mains pour trifouiller et tester de changer certains paramètres, c'est très compliqué.

tu as bien penser à redémarrer en sauvegardant après avoir mis le mot de passe ?