Utilisation d'un autre câble d'alimentation [Résolu]

Signaler
-
Messages postés
20731
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
30 octobre 2020
-
Bonjour,

Mon PC possède une alimentation "ATX Forton Hyper 600 85+" qui utilise actuellement un câble d'alimentation 250 V - 16A (sur la prise) et 250 V - 10A sur la fiche qui s'insère dans le PC.

Ce câble a du jeu et le PC s'éteint dès que la fiche bouge, je dois m'assurer que la fiche est légèrement tirée vers le haut pour qu'il fonctionne.

Ma question est la suivante :

Est-ce que je peux utiliser un câble d'alimentation d'un petit PC de bureau qui date de plus de 8 ans qui délivre du 250 V et et 6 ~ 10 A (sur la prise), rien de noté sur la fiche qui s'insère dans le PC, contrairement au câble d'origine.

Configuration :

Carte graphique : GeForce GTX 970
Processeur : Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
Mémoire : 16 GB RAM

Merci pour votre réponse, bonne journée.

1 réponse

Messages postés
20731
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
30 octobre 2020
3 263
Salut

Oui tu peux l'utiliser.
Si tu as monté toi-même ton ordi, regarde dans la boite de l'alim ce type de câble est fournis avec toutes les alims, tu devrais en avoir un.
Oui j'ai reçu un câble d'origine mais il semble y avoir du "jeu" quand il est branché. Hier j'ai acheté un autre câble (identique à celui d'origine) mais c'est le même problème, il faut qu'il soit un peu tiré vers le haut pour que la connexion se fasse.

Une fois qu'il est bien placé je n'ai plus de problème, je me pose simplement la question si ça peut poser problème à long terme ?
Messages postés
20731
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
30 octobre 2020
3 263 > Cyclone
Ben les faux contacts et l'électronique sa fait pas bon ménage.....donc à terme sa peu te poser des soucis de pannes plus grave.
Mais du coup j'ai l'impression que ton problème n'est peut-etre pas le cable mais la prise de l'alim elle-même non ?
>
Messages postés
20731
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
30 octobre 2020

Oui je pense que c'est la prise de l'alimentation.
Messages postés
20731
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
30 octobre 2020
3 263 > Cyclone
Alors sa craint plus que le cable......
Sa veux dire qu'une soudure est défectueuse.
Je te conseil de la changer .