Pavé tactile - activer le défilement à 2 doigts [Résolu]

Signaler
Messages postés
51
Date d'inscription
mercredi 23 décembre 2015
Statut
Membre
Dernière intervention
26 juin 2020
-
Messages postés
13120
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
-
Bonjour,

Je viens de réinitialiser mon portable (Asus F552C) et je constate que le défilement à 2 doigts ne marche plus sur mon pavé alors que les autres opérations fonctionnent toujours (déplacement du pointeur, tap pour cliquer, clic droit, clic gauche...).

Il semble qu'il faut activer une option mais je ne la trouve pas...

J'ai aussi lu que je devais installer Asus smart gesture mais là aussi je ne le trouve pas...

Merci pour votre aide!

2 réponses

Messages postés
13120
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
5 181
Bonjour,

1- Défilement à 2 doigts
Panneau de configuration→ Matériel et audio → Souris → Périphériques et imprimantes
Onglet → Réglages du dispositif → Réglages
Déroulez la liste jusqu’à → Défilement, Défilement à 2 doigts.
Coche:
Activer le défilement vertical.
Activer le défilement horizontal.
Activer le déplacement en bordure lors du défilement.
Puis → OK


2- Regarde si ton PC est en 32 ou 64 bit
C 'est par ici

Je pense qu'il est en 64 bit.

Enregistre selon ta version Asus smart gesture.

Asus smart gesture 64 bit

Asus smart gesture 32 bit

C'est une archive.
Dézippe la avec par exemple Bandizip
Extraire vers → SmartGesture_Win10_64_VER4024_DriverOnly

Ou double clique sur l'archive et lance le Setup (Application]


Redémarre le PC.

A+
Messages postés
51
Date d'inscription
mercredi 23 décembre 2015
Statut
Membre
Dernière intervention
26 juin 2020
2
Merci pour ton aide Pistouri après installation de Asus smart gesture et redémarrage le défilement à 2 doigts fonctionne à nouveau.
Par contre je n'ai poit trouvé l'option dans paramètres/périphériques...
Messages postés
13120
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
5 181
Content pour toi.

je n'ai poit trouvé l'option dans paramètres/périphériques.

Regarde si tu la vois dans Paramètres → Périphériques→ Souris
Exemple ( j'ai pas de PC portable).


Dans Panneau de configuration:


Réglages dans Asus Smart Gesture:
Uniquement pour paramétrer, maintenant qu'il est installé.


En vidéo

Bonne fin de soirée.