Hamachi (encore) pb de "get adaptater config" [Résolu]

Signaler
Messages postés
28
Date d'inscription
lundi 21 septembre 2015
Statut
Membre
Dernière intervention
2 mai 2020
-
Messages postés
28
Date d'inscription
lundi 21 septembre 2015
Statut
Membre
Dernière intervention
2 mai 2020
-
Bonjour,
Je viens d'installer Hamachi 2.2.0.633 sur un PC W10 et sur un PC XP distant (dans une autre ville).
J'avais déjà un compte LogMeIn, j'ai créé un réseau, ajouté les deux PC et démarré Hamachi sur les deux.
Les deux PC sont "vert" mais une tentative d'accès aux disques d'un PC distant m'affiche le répertoire par défaut du PC local.
J'ai demandé un diagnostic, et j'obtiens ceci sur les deux PC :

Tunnel : (Tunnel:)
L'appareil TAP du domaine du RPV est injoignable (VPN domain's tap device is down)
Résultats en local:
Configuration de l'adaptateur:
Récupération de la configuration de l'adaptateur impossible (Cannot get adapter config)
Test de trafic: Impossible de terminer le test (Cannot complete test)
Résultats du poste: [xxx-xxx-xxx]
Configuration de l'adaptateur:
Récupération de la configuration de l'adaptateur impossible (Cannot get adapter config)
Test de trafic: Impossible de terminer le test (Cannot complete test)

J'ai cherché avec Google, arrêté et redémarré le service, contrôlé le parefeu, l'appli est bien là, je ne sais plus où chercher.
Au secours, svp. :-)
Merci.

Configuration: Windows / Chrome 75.0.3770.142

1 réponse

Messages postés
92100
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
4 juillet 2020
9 933
Salut,
Bah désinstalle le hamachi local et réinstalle le en notant bien les messages d'erreur, si il en a.
Tu as un compte administrateur ?
installe en mode administrateur.
Messages postés
28
Date d'inscription
lundi 21 septembre 2015
Statut
Membre
Dernière intervention
2 mai 2020

J'ai Ethernet et "Hamachi réseau non identifié LogMeIn Hamachi Virtual Ethernet" sur le PC W10 et "Hamachi désactivé derrière un pare-feu" sur le PC XP. Un essai d'activation donne un échec. Le journal d'évenements me dit : "application bloquée Hamachi-2-ui.exe versionxyz module bloqué hungapp version 0 adresse 0 :-( Pare-feux avec configuration par défaut sur les deux PC.
Messages postés
28
Date d'inscription
lundi 21 septembre 2015
Statut
Membre
Dernière intervention
2 mai 2020

effectivement, ca risquait pas de marcher... :-(
Messages postés
28
Date d'inscription
lundi 21 septembre 2015
Statut
Membre
Dernière intervention
2 mai 2020

Dans les services autorisés dans le pare-feu du XP, ils sont tous décochés pour Hamachi. et quand j'essaie de pinguer l'un ou l'autre, les deux me répondent "délai d'attente de la demande dépassé.
Messages postés
28
Date d'inscription
lundi 21 septembre 2015
Statut
Membre
Dernière intervention
2 mai 2020

J'ai rebouté les deux machines, maintenant j'ai
Tunnel : (Tunnel:) OK (OK)
Résultats en local:
Configuration de l'adaptateur: OK (OK)
Test de trafic: OK (OK)
Résultats du poste: [xxx-xxx-xxx]
Configuration de l'adaptateur:
Récupération de la configuration de l'adaptateur impossible (Cannot get adapter config)
Test de trafic: Impossible de terminer le test (Cannot complete test)
sur le PC W10.

et

Tunnel : (Tunnel:)
L'appareil TAP du domaine du RPV est injoignable (VPN domain's tap device is down)
Résultats en local:
Récupération de la configuration de l'adaptateur impossible (Cannot get adapter config)
Test de trafic: Impossible de terminer le test (Cannot complete test)
Résultats du poste: [yyy-yyy-yyy]
Configuration de l'adaptateur: OK (OK)
Test de trafic: OK (OK)
sur le PC XP.
Nous progressons !
Messages postés
28
Date d'inscription
lundi 21 septembre 2015
Statut
Membre
Dernière intervention
2 mai 2020

OK, j'avais sur le PC XP une connection VPN Windows (inactive parce qu'elle ne fonctionne pas, d'où l'installation de Hamachi). je l'ai enlevée et maintenant l'interface Hamachi est actif et "ca marche". :-)
Merci pour ton aide !!!