Erreur câble SFP [Résolu/Fermé]

Signaler
Messages postés
33
Date d'inscription
mercredi 21 mars 2018
Statut
Membre
Dernière intervention
8 juin 2020
-
Messages postés
33
Date d'inscription
mercredi 21 mars 2018
Statut
Membre
Dernière intervention
8 juin 2020
-
Bonjour,

Je rencontre un problème lorsque je souhaite connecter deux Switch Cisco entre eux en SFP.

Du côté des Switch, il s'agit du modèle Catalyst 2960-X Series (une quinzaine d'année environs) et le câble est aussi du Cisco, SFP-H10Gb-CU3M.

Tout d'abord, à la connexion aux Switch avec le câble, l'état du port est en "err-disable" et le type est "unknown".

Et dans les logs des Switch, j'ai les erreurs suivantes :

%GBIC_SECURITY_CRYPT-4-ID_MISMATCH: Identification check failed for GBIC in port Gi1/0/25
%PM-4-ERROR_DISABLE: gbic-invalid error detected on Gi1/0/25, putting Gi1/0/25 in err-disable state

Selon vous quel est le problème ? S'il vous plait.

Pour information, la version des Switch est 15.2(2a)E1.

Est-ce que je dois redémarrer les Switch pour qu'ils prennent en compte le nouveau câble, est-ce que la version des Switch est trop ancienne, est-ce le gbic qui n'est pas compatible avec les Switch... ou c'est autres chose ?

Configuration: Windows / Firefox 66.0

1 réponse

Messages postés
92036
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
2 juillet 2020
9 913
Salut,
déjà c'est un SFP+ , pas un SFP, donc pour port 10G.
Tu es sûr que que as des ports 10G sur ton switch ?
GBIC, ça indique plutôt gigabit.
Les SFP-H10GB-CU3M sont pour des ports 10G.
Tous les 2960-X n'en ont pas
Les ports 10G sont nommés te pas gi comme les ports gigabit.
un show version devrait te dire comment il est équipé.
show inventory aussi est utile.
Messages postés
33
Date d'inscription
mercredi 21 mars 2018
Statut
Membre
Dernière intervention
8 juin 2020

Bonjour,
En effet, un show version m'a permis de constater que les ports des Switch était des ports de seulement 1G.
Merci brupala