Contrôleur réseau pas de pilote [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
jeudi 21 novembre 2013
Statut
Membre
Dernière intervention
9 juin 2020
-
Messages postés
82048
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 juillet 2021
-
Bonsoir,

J'ai un problème sur mon PC HP-Pavillon, mosèle KE468aa-ABF a6313. fa
n° d'identification matériel (contrôleur réseau) PCI\VEN_1814&DEV_0302&SUBSYS_3A711186&REV_00
comme je n'arrive pas a me connecter à internet je ne peux pas trouver le pilote.
Quelqu'un pourrait m'aider s'il vous plait ?

Merci.
PS. je vient d'installer Windows 7 édition familiale 64 bits après formatage du disque tout va bien sauf ça ! :-/

2 réponses

Messages postés
82048
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 juillet 2021
13 180
Bonjour,

Connecte le pc avec le réseau filaire (ethernet)

Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> D-Link

Fais clic droit sur le pilote --> DWA-510_Win7_driver_v1.40.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "DWA-510_Win7_driver_v1.40\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> DWA-510_Win7_driver_v1.40
Dossier --> Win7_64bit
Sélectionne le fichier --> NetRt61G.INF et OK.
Redémarre.



Messages postés
10
Date d'inscription
jeudi 21 novembre 2013
Statut
Membre
Dernière intervention
9 juin 2020

merci beaucoup mon expert favori :)
Messages postés
82048
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 juillet 2021
13 180
De rien.
Bonne soirée.