Je n'ai pas de pilotes pour ma carte réseau

Résolu/Fermé
socratete Messages postés 2 Date d'inscription dimanche 15 mai 2016 Statut Membre Dernière intervention 16 mai 2016 - 15 mai 2016 à 22:35
socratete Messages postés 2 Date d'inscription dimanche 15 mai 2016 Statut Membre Dernière intervention 16 mai 2016 - 16 mai 2016 à 12:02
Bonjour,


J'ai formaté mon ordinateur asus sur windows 7 ( déjà en windows 7 avant) et je ne peux pas me connecter à internet. Voici semble t il la référence de ma carte réseau:
pci/ven_168&dev_0032&SUBSYS_662711AD&REV_01

J'ai essayé différents pilotes trouvés sur les forums en cherchant avec ma référence mais rien ne marche, il y a une erreur ou il me dit que mon système ne peut le supporter. Je suis en 64 bits

Merci d'avance
A voir également:

2 réponses

bazfile Messages postés 54795 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 15 juin 2024 18 782
Modifié par bazfile le 15/05/2016 à 22:56
Bonsoir,
Essaie CE PILOTE.

bazfile contributeur sécurité.
2
socratete Messages postés 2 Date d'inscription dimanche 15 mai 2016 Statut Membre Dernière intervention 16 mai 2016
16 mai 2016 à 12:02
Ça a marché merci beaucoup
0
acohen612 Messages postés 901 Date d'inscription mercredi 6 janvier 2016 Statut Membre Dernière intervention 23 novembre 2023 165
15 mai 2016 à 22:55
Va à cette adresse et télécharge le fichier .zip : https://www.ath-drivers.eu/qualcomm-atheros-download-drivers-nr-306-with-code-2555.html
Va dans le "Gestionnaire de Périphériques" et met à jour ton driver via "Rechercher un pilote sur mon ordinateur" et la tu sélectionnes le .zip.
Cela devrait marcher...
0