"aucun pilote de périphérique n'a été détecté" [Fermé]

Signaler
Messages postés
11
Date d'inscription
mercredi 23 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015
-
 techmickael1 -
bonjour à tous
j'ai un problème sur mon pc en ce moment j'ai voulu la réinstaller sa système d' exploitation en Windows 7, au cour de l' installation il y a message "aucun pilote de périphérique n'a été détecté. vérifiez que le support d'installation contient les pilotes corrects, puis cliquez sur OK ".Pour information il marchait très bien avant sa système d' exploitation c' était Windows xp
merci pour votre aide
A voir également:

3 réponses

Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
581
Bonjour,

Avant de mettre w7 tu avais quoi?
Messages postés
11
Date d'inscription
mercredi 23 décembre 2015
Statut
Membre
Dernière intervention
23 décembre 2015

windows xp
oui il n'y a aucun partition a sélectionné
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
581
Ton disque dur n'est pas en FAT-32 ou n'a pas assez de place alors

si le disque dur n' est pas en FAT-32 pourquoi il demarre avec windows xp alors mais qu'on j' essaye de l' installer avec un systeme d' exploitation il n' y a aucune partition
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
581
Je ne sais pas désolé attends que des personnes plus qualifiées que moi te répondent

ok, merci