Aucun péripherique de sortie n'a été trouvé

Signaler
-
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
-
Bonjour,

mon ordinateur n'émet pas de son , signe son en bas à droite avec croix rouge et dans les paramètres il m'indique "aucun périphérique de sortie n'a été trouvé" . je suis sur windows 10.
pouvez vous m'aider merci


Configuration: Windows / Edge 18.18362

14 réponses

Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 701
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 10 est en 32 ou 64 bits ?

pas de rubrique autres périphériques
dans contrôleurs audio video et jeu : Realtek high definition audio
marque : compaq presario
windows 10 en 64

merci pour votre aide
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 701
Touche Windows + R
Tape --> control panel et OK.

Va dans Son
Dans onglet Lecture, as-tu Realtek High Definition Audio (haut-parleurs) par défaut ?
Image en exemple:

jai une fleche rouge vers le bas et c'est noté non conecté
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 701
Depuis quand as-tu ce problème ?

Windows est à jour ?

Touche Windows + R
Tape --> winver et OK.

C'est quoi la version ?

j'ai récupérée cet ordinateur..
version 1903
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 701
Tu as bien connecté le fil vert pour les enceintes ?
Derrière le pc, le fil vert est bien dans le jack vert sur le pc ?

j'ai des enceintes en prise USB… ce serait à cause de ca?
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 701
Dans onglet Lecture
Tu as quoi dans la liste ?

que hauts parleurs
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 701
Touche Windows + R
Tape --> devmgmt.msc et OK.

Va dans Contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek High Definition Audio
Désinstaller
Coche: supprimer le pilote ....
Désinstaller

Windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle --> Realtek High Definition Audio, si présent
Redémarre le pc.

Télécharge et installe ce pilote --> Realtek

c'est bon.
l'icone son en bas est toujours avec une croix rouge mais un nouvel icone est apparu.
dois je faire autre chose?
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 701
un nouvel icone est apparu

C'est quoi l'icône ?

un icone de son orange "gestionnaire audio hd Realtek"

sinon après un essai ca ne fonctionne toujours pas
Messages postés
80656
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 701
Commence par mettre Windows 10 à jour (version 1909):
Télécharge ceci -->> MediaCreationTool1909 <<--
Lance-le
Coche --> Mettre à niveau ce PC maintenant

Par la suite, si l'audio ne fonctionne toujours pas, possiblement qu'il manque la connection du fil vert dans le jack vert.