Comment désactiver le « secure boot » sur mon EFI ?

Résolu/Fermé
etiabe Messages postés 373 Date d'inscription mardi 26 décembre 2006 Statut Membre Dernière intervention 9 juin 2018 - 8 nov. 2015 à 15:10
etiabe Messages postés 373 Date d'inscription mardi 26 décembre 2006 Statut Membre Dernière intervention 9 juin 2018 - 13 nov. 2015 à 09:41
Bonjour :)


Je n'arrive plus à booter sur le DVD de (K)Ubuntu sur mon PC fixe. Il paraît que je dois pour cela désactiver le « secure boot ». /-:

N'y connaissant absolument rien en la matière, vous trouverez la config de mon PC fixe ci-dessous.
Voici en particulier les références de ma carte mère : https://www.ldlc.com/fiche/PB00152691.html .

Merci d'avance pour vos conseils.

<config>PC fixe :
Boîtier Cooler Master Silencio 352 Matte
Alim Be Quiet ! Alimentation Pure Power L8 350W 80PLUS Bronze
Carte mère ASUS B85M-E C2
Processeur Intel Core i3-4330 (3.5 Ghz)
RAM G.Skill XL Series RipJaws X Series 8 Go (kit 2x 4 Go) DDR3 1600 Mhz
Disque dur SSD Crucial MX100 256 Go
Lecteur/graveur CD/DVD ASUS DRW-24F1ST
OS : Linux (Kubuntu 14.04 LTS 64 bits)

6 réponses

raspey Messages postés 9252 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 1 mars 2021 240
8 nov. 2015 à 15:13
Salut il faut aller dans le BIOS, appuies sur F2 au démarrage et section BOOT et met Disable pour secure.
0
etiabe Messages postés 373 Date d'inscription mardi 26 décembre 2006 Statut Membre Dernière intervention 9 juin 2018 9
Modifié par etiabe le 8/11/2015 à 16:03
Voici ce que j'ai en suivant les instructions précédentes (mon BIOS est en Français donc "Boot" ça doit être "Démarrage" ?) :

https://www.cjoint.com/doc/15_11/EKioXBpR2Qp_D%C3%A9marrage-dans-le-BIOS-de-mon-PC-fixe.JPG


Je ne vois pas d'option « secure boot »...
J'ai juste désactivé la rubrique "Démarrage rapide". Ce n'est pas ce qu'il faut.

Merci d'avance de me conseiller à partir de ma capture d'écran.
.
François
Débutant sous Linux depuis Avril 2014 sur mon PC fixe. Window$ 7 sur le portable.
0
flo88 Messages postés 22420 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 4 octobre 2022 3 803
8 nov. 2015 à 16:25
C'est en bas que ca se passe: "démarrage sécurisé"
0
etiabe Messages postés 373 Date d'inscription mardi 26 décembre 2006 Statut Membre Dernière intervention 9 juin 2018 9 > flo88 Messages postés 22420 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 4 octobre 2022
8 nov. 2015 à 16:55
0
flo88 Messages postés 22420 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 4 octobre 2022 3 803
8 nov. 2015 à 17:15
D'abord, ne rien effacer au niveau des clefs, sinon Windows ne marchera plus.
Sur la 1° capture, il faut lire à droite ce qui est noté, je pense que c'est assez clair .
0
etiabe Messages postés 373 Date d'inscription mardi 26 décembre 2006 Statut Membre Dernière intervention 9 juin 2018 9 > flo88 Messages postés 22420 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 4 octobre 2022
8 nov. 2015 à 17:57
Pourquoi me parle-t-on de "Windows" ???
Je rappelle que mon OS était K(Ubuntu) !
0
flo88 Messages postés 22420 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 4 octobre 2022 3 803
8 nov. 2015 à 18:48
Il n'est précisé nul part que tu n'as pas Windows.
Et c'est normal d'avertir pour l'effacement des licences car si il y avait eu un double boot, Windows est perdu car sa licence (w8 et 10) est implémenté dans le bios UEFI.
Voilà pourquoi j'en parle, parce que une fois la manip faites, c'est irréversible, réinstallation complète obligatoire et sa pleurniche........
Bonsoir.
0
etiabe Messages postés 373 Date d'inscription mardi 26 décembre 2006 Statut Membre Dernière intervention 9 juin 2018 9
8 nov. 2015 à 18:02
Jusqu'ici, on m'a aiguillé sur la question du "Boot".
Or mon SSD boote normalement sur le DVD Live de Gparted.
Et il boote aussi sur le DVD de Linux Chakra.

Il semble donc que ce ne soit pas une question de "Secure boot" mais plutôt de "boot sélectif" : le BIOS booterait sur certains OS (comme Linux Chakra) mais pas sur d'autres !!!
0
phil2k Messages postés 10843 Date d'inscription lundi 28 octobre 2013 Statut Contributeur Dernière intervention 28 août 2022 2 298
8 nov. 2015 à 18:13
Bonjour

dans secure boot , vous ne pouvez pas choisir "autre SE " ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
etiabe Messages postés 373 Date d'inscription mardi 26 décembre 2006 Statut Membre Dernière intervention 9 juin 2018 9
Modifié par etiabe le 9/11/2015 à 01:51
Bonsoir :)


Tout ce qui a été écrit sur le Secure Boot est nul et non avenu (facile à deviner puisque le PC fixe bootait sur DVD de Linux Chakra et DVD Live GParted).

Voici la capture réalisée après boot réussi sur Linux Mint 17.2 LTS KDE 64 bits :



J'attends maintenant vos conseils pour partitionner mon SSD dans le but d'y installer Kubuntu 64 bits en dual boot avec Linux Mint 17.2 LTS KDE 64 bits.

Merci d'avance et bonne nuit.

François
Débutant sous Linux depuis Avril 2014 sur mon PC fixe.
0
flo88 Messages postés 22420 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 4 octobre 2022 3 803
10 nov. 2015 à 10:01
Support DVD HS.
0
etiabe Messages postés 373 Date d'inscription mardi 26 décembre 2006 Statut Membre Dernière intervention 9 juin 2018 9
13 nov. 2015 à 09:41
Bonjour :)



Bonne nouvelle : problème résolu, par mes soins, en bidouillant. C'était pourtant si simple... ???

Voici pour celles et ceux que cela intéresse la solution que j'ai trouvée.
Il s'agit de l'option de boot sur CD/DVD :

1ère option (mauvaise) :

https://www.cjoint.com/doc/15_11/EKmrmmcxLMp_1%C3%A8re-option-de-boot-mauvaise-.JPG

2ème option (la bonne) :

Par UEFI Asus (option 4)

https://www.cjoint.com/doc/15_11/EKmrnDA1ZIp_2%C3%A8me-option-de-boot-bonne-.JPG


Bonne journée.
0