Cable reseau non connecté [Fermé]

Signaler
Messages postés
9
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
19 septembre 2014
-
Messages postés
9
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
19 septembre 2014
-
Tout d'abord bonjour,

Hier j'ai reçu un portable msi GT70, tout fonctionne correctement a part la connexion au réseau local. Je m'explique :

Le pc possède une carte réseau e2200 killer la connexion wifi fonctionne malgré qu'elle soit un peu instable. La connexion réseau affiche câble réseau non connecté puis activé puis authentification puis câble réseau a nouveau. Dans l'interface de ma box (neufbox 4) passe de pc non connecté a full duplex a peu près toute les deux secondes. le port où le câble ethernet est branché (sur la box) clignote lui aussi toute les deux secondes. L'installation, donc les câbles, les prises et la box fonctionnait correctement sur mon ancien pc fixe.

J'ai tenté de réinstaller windows 7, de changer de câble, de passer en ip statique mais en vain. J'ai aussi passer quelques heures a chercher des solutions sur le net mais je n'ai trouvé aucune solution.
J'ai oublier d'en parler au dessus mais ce problème était déjà apparu avec un autre pc portable et j'avais fini par abandonner.

Donc si quelqu'un a une solution ou un début je suis preneur :)

2 réponses

Messages postés
2701
Date d'inscription
mardi 30 août 2011
Statut
Membre
Dernière intervention
12 novembre 2018
1 653
Une solution, non. Mais il s'agit de mettre (ou pas) la carte réseau hors de cause. Donc pas 50 solutions... tester le PC sur un réseau éthernet en dehors de chez toi (de ta box surtout)
Si problème identique, dans le meilleur des cas un simple problème de driver de la carte ethernet.
Dans le pire des cas elle est morte >>> PC sou garantie>>> OUI, (cool c'est MSI)
>>>> NON, .... arfff... réparateur aggréé???!!
Messages postés
9
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
19 septembre 2014

Je suis dans un village perdu et mes voisins sont parisiens donc pas présent sauf pendant leurs vacances et j'ai pas de moyen de transport. Je vais essayer de trouver une solution pour tester ça.
Messages postés
9
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
19 septembre 2014

Je test sur une autre box ce soir je repasserais demain donner le résultat ou ce soir si ça fonctionne
Messages postés
9
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
19 septembre 2014

Du coup sur une autre box la connexion a fonctionné directement et sans soucis
Le problème provient donc de la box ( un conflit ip ?)
Messages postés
2701
Date d'inscription
mardi 30 août 2011
Statut
Membre
Dernière intervention
12 novembre 2018
1 653
M'en doutais un peu... ^^ Conflit, peut-être... j'sais pas... du coup ca va simplifier ^^
Plutôt que de rentrer dans des configurations compliquées, je te propose de faire une réinitialisation complète de ta live box. (Pis tu feras en sorte que le premier périphérique connecté en wifi soit bien ton PC... priorité oblige :))
Bon week-end
Messages postés
9
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
19 septembre 2014

Je pense que ça règlera le problème mais je suis peux pas le faire de suite donc je passe le post en résolu.
Si ça ne marche pas je recréerais un post ou reprendrais celui la.
Du coup merci pour l'aide même si j'aurais pu trouver seul je me suis un peu compliqué la vie.
Bon week-end a toi :)
Messages postés
8
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
18 septembre 2014

Bonjour moi aussi sa ma fait le même problème . Moi j'ai éteint mon ordinateur pendant 10 a 15 mins puis je l'ai rallumer . et après sa a fonctionner sans problème , mais peut être que après suivant votre ordinateur et votre box ( ex Bouygues ... ) sa ne marchera peut être pas pareillement . Dite moi dès qu'un nouveau message s'affiche .


Ninon <3
Messages postés
8
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
18 septembre 2014

du genre des informaticiens ?
Messages postés
9
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
19 septembre 2014

Merci quand même
Messages postés
9
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
19 septembre 2014

Non pas encore
Messages postés
2701
Date d'inscription
mardi 30 août 2011
Statut
Membre
Dernière intervention
12 novembre 2018
1 653
Bah voilà.... Ninonstage je te présente Gatugi.... Gatsugi, je te présente Ninonstage!! Maintenant tu as une amie. T'as plus qu'a lui payer un verre et tester sa connexion Ethernet ^^
Messages postés
8
Date d'inscription
jeudi 18 septembre 2014
Statut
Membre
Dernière intervention
18 septembre 2014

ok .