Fonction excel si superieur ou egal... [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 20 décembre 2013
Statut
Membre
Dernière intervention
20 décembre 2013
-
Messages postés
2
Date d'inscription
vendredi 20 décembre 2013
Statut
Membre
Dernière intervention
20 décembre 2013
-
Bonjour à tous,

Je suis bloqué sur Excel : je souhaiterais savoir si quelqu'un peu m'aider ?

J'ai 3 tranches différentes :
de 0 à 1000 = 13
de 1001 à 5000=11
et sup à 5000=10

Je souhaiterais que la case par exemple A1 soit dynamique par rapport à ses tranches. Plus simplement lorsque le client change de tranche, automatiquement le prix change lui aussi...

Je ne sais pas si c'est très clair :) Merci d'avance

1 réponse

Messages postés
17146
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
30 juillet 2020
4 154
Bonjour,

essaye comme cela

=SI(A1>=5000;10;SI(A1>1000;11;SI(A1>0;13;"")))

peut être faudra t il ajouter une condition
Messages postés
2
Date d'inscription
vendredi 20 décembre 2013
Statut
Membre
Dernière intervention
20 décembre 2013

Super ça fonctionne au top !!! Merci beaucoup pour ton aide.