Formule avec ecart

Fermé
Signaler
Messages postés
352
Date d'inscription
samedi 7 décembre 2013
Statut
Membre
Dernière intervention
21 mars 2021
-
Messages postés
352
Date d'inscription
samedi 7 décembre 2013
Statut
Membre
Dernière intervention
21 mars 2021
-
Bonjour,

Avec la formule en a1=General!B1 , je voudrais que b1=General!b9, que c1=General!b17 etc
créer la formule avec un écart de 8 a chaque fois ( a1 est une feuille et General!b1 est le resuat
désiré sur une autre feuille)


Cdlt



1 réponse

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
544
Bonjour,

Essaie avec
=INDIRECT("General!B"& (COLONNE()-1)*8+1)

A+
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
544
Pour obtenir :
General!B1 en A1
General!B9 en A2
General!B17 en A3
etc.

il faut utiliser
=INDIRECT("General!B"& (LIGNE()-1)*8+1)

A+
Messages postés
352
Date d'inscription
samedi 7 décembre 2013
Statut
Membre
Dernière intervention
21 mars 2021
2
re,

j'ai un petit soucis avec cette formule =INDIRECT("General!B"&(COLONNE()-1)*8+5), donc je vais chercher 5 colonne + loin mais cette colonne appartiens a une formule =SI(NB.SI(U4:Y4;B4)=0;"";EQUIV(B4;U4:Y4;0)) donc il me donne pas le resultat.
je vous transmet l fichier https://www.cjoint.com/c/CLunXcvnrri peut être y vera mieux

cordialement
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
544
Voici un exemple à compléter
https://www.cjoint.com/c/CLuoxHf8Gkn

A+
Messages postés
352
Date d'inscription
samedi 7 décembre 2013
Statut
Membre
Dernière intervention
21 mars 2021
2
Oui exactement se que je recherche, mais dans la liste recapitulaf c'est le resultat en B5:Y5 qui m'interrese, j'ai du travail pour affiner, passe de bonne fête.


Cdlt
Messages postés
352
Date d'inscription
samedi 7 décembre 2013
Statut
Membre
Dernière intervention
21 mars 2021
2
Oui, avec de bonne explication, j'ai trouvée toutes mes solution pour me résultat.

Encore merci