Conditions comprise entre 2 valeurs

Résolu/Fermé
Bourlamaque
Messages postés
1
Date d'inscription
jeudi 30 octobre 2014
Statut
Membre
Dernière intervention
30 octobre 2014
- 30 oct. 2014 à 04:02
 Bourlamaque - 2 nov. 2014 à 16:09
Bonjour,
J'aurais besoin d'une formule pour la situation suivante : si, dans ma cellule (B3), le total des heures travaillées est compris entre 8 et 13,75, je veux afficher "forfait" et si le total est compris entre 14 et 16,75, je veux afficher "long".

Pour l'instant, je suis obligée de faire 2 colonnes, mais je voudrais tout retrouver dans la même cellule.

Quelqu'un peut m'aider ?
A voir également:

7 réponses

Ça marche, merci ! Pas de souci pour le vide entre 13,75 et 14, ce sont des heures alors selon mes besoins, l'employé est arrondi au quart d'heure.

Par contre, où est-ce que j'insère ma condition de =SI(B3<=4;4) Parce que si l'employé travaille moins de 4 heures, il est tout de même payé 4 heures...

Quand j'essaie de l'insérer, ça me donne un message d'erreur.

Et non, je n'ajouterai pas d'autres conditions !!!! :)
1