Excel : notion de compris entre...

Résolu/Fermé
JC DARAGON - Modifié le 16 nov. 2018 à 15:52
 RHM - 30 avril 2018 à 14:36
Bonjour,

Comment rentrer la notion de compris entre 10 et 20 dans une fonction pour renvoyer un résultat X

Merci

2 réponses

UsulArrakis
Messages postés
7397
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 janvier 2022
3 176
Modifié le 6 déc. 2018 à 10:55
salut
=SI(ET(A1>10;A1<20);"toto";"tata")


(_Usul d'Arrakis
Serial_Dreamer_)
160
il faut mettre quoi à la place de toto et tata ?
0
Raymond PENTIER
Messages postés
56300
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
30 juin 2022
17 212
2 févr. 2012 à 04:45
le résultat X et le résultat Y
0
Salut
Ceci me semble plus juste

=SI(ET(A1>=10;A1<=20);"toto";"tata")
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 262
18 sept. 2013 à 17:16
Plus juste que quoi,,?
0
Raymond PENTIER
Messages postés
56300
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
30 juin 2022
17 212
18 sept. 2013 à 22:42
Vaucluse n'a pas tort , Sly : La demande de JC est "compris entre 10 et 20", ce qui laisse place à interprétation.
S'il s'agit de "compris entre 10 et 20, bornes incluses" alors ta formule est la meilleure ; mais s'il s'agit de "compris entre 10 et 20, limites non comprises", c'est celle de UsulArrakis qui convient.
0