Excel : notion de compris entre... [Résolu/Fermé]

Signaler
-
 RHM -
Bonjour,

Comment rentrer la notion de compris entre 10 et 20 dans une fonction pour renvoyer un résultat X

Merci

2 réponses

Messages postés
7395
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 117
salut
=SI(ET(A1>10;A1<20);"toto";"tata")


(_Usul d'Arrakis
Serial_Dreamer_)
157
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
25969
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2021
5 879
Plus juste que quoi,,?
Messages postés
53669
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
20 avril 2021
15 700
Vaucluse n'a pas tort , Sly : La demande de JC est "compris entre 10 et 20", ce qui laisse place à interprétation.
S'il s'agit de "compris entre 10 et 20, bornes incluses" alors ta formule est la meilleure ; mais s'il s'agit de "compris entre 10 et 20, limites non comprises", c'est celle de UsulArrakis qui convient.
Merci, c'est tout à fait la formule que je cherchais. Et si on voulait mettre une deuxième, voire une troisième conditions. Je m'explique, je voudrais ajouter toto ou tata pour des valeurs comprises entre 30 et 40 , puis entre 60 et 75 par exemple. Comment cumuler ces conditions ? =SI(ET(A1>=10;A1<=20);"toto";"tata")
Merciiii c"est ce que ma collègue cherchait désespérément
Messages postés
53669
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
20 avril 2021
15 700
Bonjour.

Il s'agit d'une tout autre question, et la discussion dans laquelle tu t'es introduite date de 2008 ... Tu ferais mieux de créer un nouveau sujet, toujours dans ce forum.

Comme ta question n'est pas claire du tout, tu en profiteras pour joindre ton fichier.

Dans ta seule phrase "j'aimerais créer une sorte d'échéancier qui décalerais automatiquement les montants de colonnes en colonnes selon que la date de paiement soit dépassée de 1à 30 jours 31 a 60 jours, etc", il y a 3 éléments que toi seule peut comprendre ...