Ce périphérique ne peut pas démarrer. (Code 10) [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour, bonsoir à tous.

J'ai un sérieux problème, ma carte réseau (Atheros AR9271 Wireless Network Adapter) ne veut plus chercher les réseaux, dans le gestionnaire des périphériques il y a un point d'exclamation jaune sur ma carte réseau. Quand je clique dessus Dans Etat du périphérique il est écrit :

Ce périphérique ne peut pas démarrer. (Code 10)

{L'opération a échoué}
L'opération demandée n'a pas pu être menée à bien.

Si quelqu'un peut m'aider, merci d'avance.

20 réponses

Petit up, ça fait déjà 2 jours que je ne peux plus me connecter j'ai vraiment besoin d'aide ! merci à ceux qui ont essayer.
63
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61367 internautes nous ont dit merci ce mois-ci

O_o merci beaucoup toadangel, je ne sais comment te remercier. :D Je peux enfin me connecter.
J'ai restaurer à la date où j'ai reçu mon PC, la carte réseau est revenu mais toujours point d'exclamation jaune /!\
Je jouais tranquille et ma connexion s'est coupée et là point d'exclamation jaune, quand je cliques sur mettre à jour mon pilote ça me dit qu'il est déjà installé et que j'ai le meilleur pilote installé.
essayes celui là:

http://www.atheros.cz/atheros-wireless-download.php?chipset=64&system=5

regarde ce qu'on a fait du monde, regarde ce qu'on laisse à nos mômes
Je vais essayer ça, non je l'ai acheter comme ça.
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 041
salut

ton pilote n'est pas a jour(voir pas installé)

@+
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 041
re

tu es sous quel os

@+
re, je suis sous windows 8
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 041
re
si tu désinstalles ton pilote et que tu redémarre ton pc, le pilote devrait se réinstaller tout seul

tu étais sous 1 autre os avant?

@+
Ca n'a rien changer.
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 041
ok

la marque du pc et si tu es en 32 ou 64 bits

@+
64 bit cooler master
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 041
c'est 1 pc monté par toi même?

tu as la référence complète de ton pc?

@+
http://www.materiel.net/ordinateur/materiel-net-hornet-windows-8-pc-gamer-83209.html?promocode=15886 ..
Salut,

essayes ce pilote

extraire sur le bureau

installes le manuellement:

cliques droit sur ta carte réseau à problème

fais mettre à jour

choisis "rechercher un pilote sur mon ordinateur"

choisis le dossier que tu as extrais puis le fichier "netarthur"



regarde ce qu'on a fait du monde, regarde ce qu'on laisse à nos mômes
J'essaye de mettre ce que tu as donner mais ça me dit,

Le meilleur pilote pour votre périphérique est déjà installé.

Windows a déterminé que le pilote de votre périphérique est à jour.

Atheros AR9271 Wireless Network Adapter.
Messages postés
85924
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 647
Bonjour,

Dans le gestionnaire de périphériques, fais un clic droit sur la carte réseau Wi-Fi, choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.
USB\VID_13D3&PID_3346&REV_0108
Messages postés
85924
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 647
Essaie le pilote pour Windows 7 64 bits :
http://download1.msi.com/files/downloads/dvr_exe/Atheros_Wifi_mb.zip
Maintenant ma carte réseau ne s'affiche plus dans le gestionnaire de périphérique
UB93 est maintenant affiché dans "Autres périphériques"
Messages postés
85924
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 647
As-tu essayé une restauration du système ?

https://www.commentcamarche.net/faq/44511-restaurer-windows-10-8-7

c'est un plaisir ;)