Reseau sans fil indisponible

Résolu/Fermé
Signaler
-
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
-
Bonjour,

Depuis hier je n'arrive plus à me connecter en Wifi sur mon ordinateur (windows XP).
Je possède une clé wifi et je suis chez Orange (livebox).

Lorsque je branche ma clé wifi, mon ordinateur me détecte mes reseaux sans fil (ma box et celles des voisins).
Lorsque je clique sur ma box pour connecter (il y a d'ailleurs écrit connexion automatique, mais il ne se connecte pas tout seul, je dois le faire manuellement), ça m'indique "Reseau sans fil non disponible" alors que j'arrive me connecter en wifi sur un autre PC.

J'ai tout essayé, j'ai re-synchronisé, j'ai re-installer les pilotes mais rien n'y fait !!!
J'ai rebooté mon PC, j'ai éteint et rallumé ma box rien n'y fait.

Est-ce que ma clé serait morte ?
Comment résoudre ce problème ?

Merci d'avances pour vos réponses.

1 réponse

Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 170
bonsoir,quelle livebox? si se n'est pas la nouvelle livebox2 il faudra appuyer sur le bouton association de la box!! sinon, clic démarrer,exécuter rentres cmd, appuies entrée, dans l'invite de commandes tapes ipconfig/renew et appuies entrée!! essayes la connexion!!
0
Alors, j'ai fait ce que tu m'as dit, et voilà ce que ça m'a indiqué à l'écran :
"Aucune opération ne peut-être effectuée sur Gestionnaire réseau sans fil si son média est déconnecté".
Alors que ma box est allumée et fonctionne parfaitement bien, et que ma clé est branchée et reconnue par mon PC.
Mais maintenant, ma clé ne me trouve plus de reseaux sans fil...
0
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 170
clic doit sur l'icône en bas à doite de l'ecran "afficher les reseaux sans fils disponibles,et clic sur actualiser la liste des réseaux! vois si la box est revenu!
0
C'est fait !
Ma box est belle est bien revenue, j'ai retenté de faire le ipconfig/renew... Mais ça m'indique toujours la même chose.
0
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 170
clic démarrer,dans exécuter rentres DEVMGMT.MSC clic sur le + de carte reseau vois si tu ne vois pas un point jaune devant la carte reseau sans fil (pas confondre avec carte ethernet)
0
Alors, j'ai été voir, tout est normal, je n'ai pas de croix, ni de point jaune, tout à l'air normal. J'ai été voir les propriétés tout a l'air d'être normal.
Je ne sais pas d'où ce problème pourrait venir...
0