Toshiba Satellite P300-27Z bloque sur BIOS [Résolu/Fermé]

Signaler
-
 Cindy -
Bonjour,

On m'a confié un portable Toshiba Satellite P300-27Z qui bloque au démarrage sur l'écran de démarrage. Le fait d'appuyer sur la touche F2 ne donne plus accès à la configuration du BIOS (reste bloqué sur "accès au BIOS, veuillez patienter").

Avez-vous des idées de diagnostic ?

27 réponses

Messages postés
2
Date d'inscription
mardi 2 août 2011
Statut
Membre
Dernière intervention
5 août 2011
49
j'ai déjà trouvé la solution
1-débranchez la batterie et le câble d'alimentation
2-enfoncez su le bouton d'arrêt/allumer presque une minute
3-branchez le câble d'alimentation(sans brancher la batterie)
4-enfoncez sur le bouton d'arrêt/allumer et la touche "back space suppr vers la gauche " (le deux à la fois) presque une minute
5-arrêtez votre pc
6-allumer votre pc en cliquant plusieurs fois sur F8

et voila votre pc va marcher de nouveau
wa salam 3ala mani tba3A al Hoda
40
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 60511 internautes nous ont dit merci ce mois-ci

merci bcpppppppppppp frere
Top merci beaucoup !!
Messages postés
5
Date d'inscription
jeudi 28 décembre 2017
Statut
Membre
Dernière intervention
26 juillet 2019

Bjr

J ai ft ca
Et mon ecrant est tout noir????????
A la base il ne reconnaissaiy pas le code
Merci beaucoup pour ce guidage manip, moi qui n y connais rien, j ai réussi à le refaire marcher, grâce à vous! Merci!
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
re olivier42


j'ai fait une recherche car je l'avait vu a l'époque mais je ne me rappelais plus de son nom le voici

https://www.commentcamarche.net/download/telecharger-3673515-ultimate-boot-cd

si cela peut être utile

bonne soirée
Est-ce que cela pourrait être la carte mère HS ou un problème de config du BIOS ?

Comment tester ?
J'avais essayé de booter avec un cd bootable Linux (Ubuntu Live CD) et avec Ultimate Boot CD, mais rien à faire : pas de boot ni sur CD, ni sur HDD ...

C'est pour cela que je pense plus à un problème de carte-mère ou à un problème de BIOS corrompu ...
J'avais déjà essayé de booter sur UBCD, mais comme il reste coincé sur le BIOS, c'est impossible ...

J'ai démonté le portable, puis débranché la pile pendant une dizaine de minutes.
Il ne me reste plus qu'à le remonter...
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
bonjour olivier

ok
Salut Olivier,

Alors tu as remonté ton Toshiba ? C'était ça ?? J'ai le même problème, trés déçu de Toshiba....... A+
C'était bien le BIOS qui avait planté.

Après remontage, le portable est reparti.

Il a fallu néanmoins court-circuiter les bornes de la carte mère où se branche la pile (pas les bornes de la pile !), de manière à bien vider les condensateurs.

Par contre, il avait en plus des soucis de pilotes et peut-être aussi un problème de virus.

Le problème est donc solutionné en ce qui me concerne !

P.S. : Je pense que Vemout et Steph-Arpaj ont le même souci que moi : plantage du BIOS.
Ok merci pour l'info.

Je vais démonter l'ordi pour effectuer cette manip.
Messages postés
2
Date d'inscription
mardi 2 août 2011
Statut
Membre
Dernière intervention
5 août 2011
49
M olivier Pouvez-vous me donner votre email
Bjr j'ai le même pb avec un toshiba L300 j'ai court-circuiter les bornes de la pile une petit lumière s'allume mais il reste tjr bloquer au boot bios
Messages postés
188
Date d'inscription
samedi 23 janvier 2010
Statut
Membre
Dernière intervention
1 août 2017
14
ta testé sur suppr pour aller dans le bios ,
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
bonjour

essaye les touche F5 pour le mode sans echec ou la touche F8 !!
Personne n'a d'idée ?
J'ai déjà essayé les marche/arrêts successifs, mais rien n'a changé.
J'ai essayé en ne mettant qu'une des deux barrettes mémoire, puis en mettant l'autre, et enfin en mettant les 2, sans succès...
Ok,

Je pense le démonter demain soir.

Je te tiens au courant !
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
ok

je regarderais (a suivre)
Tout d'abord, merci pour vos réponses.

Pour rentrer dans le BIOS, c'est la touche F2, qui ne fonctionne pas puisque l'écran reste bloqué sur "TOSHIBA Leading Innovation >>>".

J'ai déjà testé les touches F5 ou F8, mais cela ne donne pas plus de résultat car on en est pas encore à la lecture des infos du secteur de boot sur le disque dur.

Ce portable est équipé de 2 disques durs SATA de 320 Go, que j'ai testés avec succès sur ma tour.
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
attention pour les touche tapotez jusqu'a optention de la page !
j'ai le même problème olivier42
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
as tu fait la touche F8 en tapotant ?????

ou avec le cd install ou le cd de restauration tu obtient le resultat de reparrer
Salut Azzuro,

J'ai déjà essayé d'utiliser la touche F8, mais le blocage se produit avant la détection de cette touche (elle n'agit donc pas).

J'ai aussi essayé de booter sur les DVD de restauration ou bien sur un CD de diagnostic, sans succès ...
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
cette touche il faut la faire au moment de l'appuie sur l'allumage du pc en tapotant sans cesse dessus
pas mieux !
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
je vois que tu n'est pas debutant
alors je te propose de mettre un autre disque dur avec un os d'installé dessus et de le placer dan le toshiba et de voir le resulta

un test pour ta carte mere et ou ton bios !!
j'attend réponse puis je doit partir quand je rentreais je regarderais si amelioration pour toi excuse moi
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
re

il y qu'il me vient une idée j'en ai pas beaucoup a vrais dire ! loll

1) as tu essayé de débranché l'alimentation de ton pc a plusieurs reprise a chaque fois que tu démarre le pc pour que a force il soit obliger de démarrer et te demander le démarrage en mode voulu ?

2) enlever batterie du pc (la pile de la carte mère quelque seconde tu allume le pc et tu l'éteint pour remettre cette pile !ceci pour le bios je ne te le fait pas dire bien tu t'en doute

voila se que j'ai pour l'instant
Merci de ta réponse.

Bonne idée, mais je pense qu'il va falloir tout démonter pour accéder à la pile (c'est un portable !)...

Galère !
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
oui je m'en doute mais a essayé !
as tu essayé de faire arret marche --->arret marche--->arret marche --->arret marche
on ne sait jamais pour forcer a te donné la bonne page ???
Messages postés
1051
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
153
alors oui effectivement gros soucis !

des que l'essai de la pile seras fait fait moi signe merci
Messages postés
341
Date d'inscription
mercredi 12 mars 2008
Statut
Membre
Dernière intervention
1 juin 2012
23
Salut, ton disque dur est peu être H.S sa bloque a ta page du bios là ou il cherche les divers lecteur (DVD, HDD) @+