Flèches de tendance sous Excel

[Résolu/Fermé]
Signaler
-
 so -
Bonjour à tous !

-Voila mon problème : dans un fichier Excel j’ai 2 colonnes cote à cote qui me donnent les données du mois M et celles du mois M-1. J’aimerais dans une troisième colonne intitulée « Evolution M/M-1) avoir un petit dessin de flèche qui baisse si la tendance est a la baisse et augmente si inversement. Je sais qu’avec la police Wingdings en faisant Alt140 tout ça je peux obtenir des flèches mais je n’arrive pas à les faire s’afficher automatiquement.
Merci bcp de votre aide.
A voir également:

2 réponses

Messages postés
26220
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 octobre 2021
6 083
Bonjour
petite manip à faire pour éviter de passer par la recherche des codes de caractères et pour l'exemple:
Cellule C1: Insertion Carcatère / Wingdings, choisissez la flêche montante / Fermer
Une fois la flêche affichée, revenez dans votre cellule
=formatez là en Arial( par ex)elle vous affiche alors "é"
Dans cette cellule, vous écrivez la formule:
=SI(B1>A1;"é";"")
Et reformatez la cellule C1 en Wingdings
elle vous affichera la flêche lorsque B1 sera plus grand que A1
Et ainsi de suite avec les flêches que vous voulez voir apparaitre en formatant la colonne C en Wingdings
La formule étant:
=SI(B1>A1;"caractère1";SI(B1<A1;"caractére 2";SI(B1=A1;"caractère 3";"")))
Crdlmnt

PS: vous pouvez très facilement afficher dans une feuille les codes correspondants à Wingdings:
Inscrivez l'alphabet... et éventuellement tous les signes du clavier en colonne A
En colonne B:B1=A1 tirez sur la hauteur
Formatez Wingdings sur la colonne B, c'est fait


20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Très bonne explication! Mais comment mettre un commentaire, par exemple "attention la situation devient critique"! Merci bcp
Merci, très clair ! #10yearschallenge :)
Ca marche très bien merci beaucoup !!!