Casque sur Ampli guitare [Fermé]

Signaler
-
 cam92ii -
Bonjour,

j'ai un roland cube 30 ( je précise, il possède une sortie recording-out/casque )
je voudrais brancher un casque dessus, j'ai donc acheter un adaptateur petit vers grand pour jack. le branchement parait bon, mais aucun son ne sort du casque , voilà mon problème.

quelqu'un peut-il m'aider ?

4 réponses


Bonjour,
Est-ce que le son de l'ampli se coupe lors du branchement de l'adaptateur ?
Commence par essayer ton casque sur un appareil dont tu es sur qu'il fonctionne,
si le casque fonctionne regarde du coté de l'adaptateur s'il n'est pas en court circuit ( utiliser un ohmmètre ou une pile et une ampoule)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Merci de ta réponse, oui mon casque marche quand je le branche sur mon PC et le son se coupe quand je branche l'adaptateur et le casque sur l'ampli. j'ai essayer d'augmenter le volume, mais ce n'est pas ça le problème apparement, l'adaptateur est en parfait état, il est sortit de son emballage hier au soir. quand je branche le casque sur mon PC et que j'écoute un fichier sur WMP, j'entend la bande musicale mai pas le chant , les cables de mon casque ( qui as environ 4 - 5 ans ) sont un peu endommagés mais j'entend toujours très bien les vidéos youtube par exemple , je n'ai trouver des problèmes son uniquement en écoutant des chansons sur WindowsMediaPlayer . voilà c'est tout ce que je soupçonnait d'être l'éventuelle cause de mon problème.

toujours pas de son sur l'ampli ...

PS: un ami a moi avais fait marcher ce même casque avec ce même ampli mais une guitare différente c'était une line 6 variax, qui réclamais une alimentation , aujourd'hui je possède une guitare à micros passifs donc sans alimentation

Bonjour,

Si tu entend la musique et pas les paroles c'est que tu a une inversion de phase entre les 2 côtés du casque, si deux son absoluement identiques sont en inversion de phase ils s'annulent.
C'est surement là ton problème, le choix d'un instrument en entrée n'a aucune influence sur ton problème.
cordialement
salut

au hasard ,as tu acheté le bon adaptateur jack ? en stéréo .a+
Bonjour,

moi c'est exactement pareil que Piedou 17 quand je branche le casque dans l'ampli aucun son ne sort du casque.
Pourtant ce casque marche quand je le branche sur mon PC,mon iPod et ma chaine stéréo alors qu'il est tout neuf je l'ai eu ce matin.
j'espère que vous pourriez m'aider.