Adobe premiere pro image mais pas de son [Résolu/Fermé]

Signaler
Messages postés
51
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
27 octobre 2012
-
 JellyPremierepro -
Bonjour,

salut tout le monde, j'explique mon petit souci, je voudrai avec le logiciel adobe premiere cs3 faire du montage video !!! le probleme qui se pose c'est que les video venant de mon camescope ( mpeg2) si je les met dans adobe premiere je vois la video mais il n'y a pas de son, par contre si je met des video venant de mon apareil photo numerique ( avi) la aucun probleme le son et l'image fonctionne tres bien et je peu acceder aux option pour le son ce qui n'est pas possible avec les autres video !! voila j'espere avoir eter claire si besoin demander pour avoir dotre precision !! merci d'avance

10 réponses

solution: dans ton projet vidéo, clic sur l'onglet édition, puis sur préférences, puis sur matériel audio, clic sur tous les noms de matériels, clic sur démarrer l'entrée en premier et sur duplex intégral et le tour est joué !
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56713 internautes nous ont dit merci ce mois-ci

Bonsoir Pioupiou, je n'ai pas pu récupérer le son sur les fichiers .MTS au format AVCHD.
J'ai CS5 une version complète et je ne vois pas ce que tu entends par "démarrer l'énter en premier et sur duplex intégral" ces options ne s'affichent pas chez moi...
Sinon il y a t'il des codecs existants pour ce type de fichier avec Adobe Premiere ?
PS : j'utilise un GF2 Panasonic pour filmer en 1080p

Merci d'avance.
moi cest bizarre, quand j'arrive dans *matériel audio*, l'option *tous les noms des matériels* ne s'affichent pas. En fait, je n'ai même pas d'option pour mon matériel...... juste: *Premiere pro windows sound* cest normal???
Aucune des solutions ne marche pour moi ...
Sniff :'(
Merci beaucoup, ç
a marche !
évidement les boutons n'existent plus, raz le bol de l'informatique tous les topics sont obsolètes au bout d'un an !
J'ai le même problème, j'ai aussi un camescope Sony avec HDD.

La solution proposée par pioupiou ne marche pas chez moi.
J'ai aussi essayé d'installer un nouveau codec MPEG2 et ça n'a rien changé.

Ce qui a fonctionné chez moi c'est :
1- Renommer les fichier .MPG en .AVI
2- Importer dans Adobe Premiere. Le son est là, mais les dimensions de l'image sont d'office en 4:3 même si tu as enregistré en 16:9.
3- Pour le 16:9, il faut donc faire un clic droit sur le ficher > "Métrage..." > "Rapport L/H en pixel" > "Conformer à DV PAL Grand écran 1.422"
J'ai eu un problème de son similaire avec PP CS3. Il m'a suffit d'installer quelques codecs pour que le son fonctionne de nouveau avec les vidéos importées.

Je te conseille de télécharger le K-Lite Codec Pack, tout est dedans ;)
Ca marche super bien, installez le codec
Messages postés
51
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
27 octobre 2012
1
a oui autre chose si j'utilise movie maker sa marche nikel j'ai le son et la video, alors pourkoi adobe veut pas sniffff !! un coup de main ? une petite idé ??
voici le lien qui finira ton cauchemar,il suffit de télécharger le ad2ac3dec.dll et ensuite le copier dans le dossier C:\Program Files\Adobe\Adobe Premiere Pro CS3\

http://www.mediacollege.com/adobe/premiere/pro/import/mpeg-ac3.html

il suffit juste de convertir le format de la vidéo en format AVI
Messages postés
51
Date d'inscription
dimanche 24 juin 2007
Statut
Membre
Dernière intervention
27 octobre 2012
1
je vais rectifier ce que g mi avant, movie maker permet de voir la video mais pas le son !! j'ai installer dotre logiciel de montage video et sa me fait la meme chose !! donc sa doit venir du format des video de mon camescope mais pourtant c du mpeg - 2 !!! help meee
Salut ,

j'ai le meme soucis que toi . Je parie que tu as un camescope Sony à disque dur. Je pense que le problème doit venir de Premiere qui ne doit pas avoir les codecs adequats. En attendant, je n'ai pas trouvé la solution à ce probleme.

En attendant, voici une solution de secours qui va te permettre de profiter du son de tes videos : Il suffit juste de convertir les vidéos dans un autre format (Avi, MPEG 4, ..) en utilisant un logiciel (petite recherche google) . Alors tes vidéos seront bien prises en charge.

Si tu trouves mieux dis le moi
Messages postés
5
Date d'inscription
samedi 24 novembre 2012
Statut
Membre
Dernière intervention
19 septembre 2013

Merci beaucoup à savepeople

c'super - je vais pouvoir travailler sur des vidéos que j'avais abandonner depuis 1 an.

Tu sais comment diminuer un écho avec Adobe Premiere Pro CS3 ?

J'ai enregistré un concert dans une église - quand ça chante ça va mais quand ça parle c'est chiant.
J'ai trouvé une solution pour les utilisateurs de CS6, dont les fichiers M4V ont ce problème, je suis sur Win 8.1 64 bit pour info. Pareil, Edition - Preferences - Matériel audio - REglages ASIO. Dans l'onglet Sortie, cochez Lecture matériel 32 bits !