Date rappel

Résolu/Fermé
Messages postés
6
Date d'inscription
vendredi 11 décembre 2020
Statut
Membre
Dernière intervention
12 décembre 2020
-
Messages postés
6
Date d'inscription
vendredi 11 décembre 2020
Statut
Membre
Dernière intervention
12 décembre 2020
-
Bonjour,

Je suis pas un expert de excel est je voudrais votre aide pour une formule que j'arrive pas à faire.
Voilà ce que je souhaite faire:

Imaginons qu' on est le 15/10/2020.
je voudrais que 15 jours avant le mot alerte s'affiche et si la date est dépassé le mot date dépassé s'affiche.Et si tous est ok je veut que la case reste vide.

Merci d'avance
Cordialement

5 réponses

Messages postés
185
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
22 janvier 2022
32
Bonjour
Sans fichier pas évident de répondre..
if madate-15 <= now then
msgbox("Alerte")
range("B"&lig).value="date dépassée"
endif

ou dans la cellule ou tu veux le message
=SI((H5-15) <= AUJOURDHUI();"date dépassée";"")
h5 étant la cellule ou il y a la date
mais tu n'auras pas le message "ALERTE"

A+ François
Messages postés
1151
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
23 janvier 2022
262
Bonjour,
Avec la date en A2
=SI(A2>AUJOURDHUI();"Date dépassée";SI(A2>=AUJOURDHUI()-15;"Alerte";""))
Messages postés
6
Date d'inscription
vendredi 11 décembre 2020
Statut
Membre
Dernière intervention
12 décembre 2020

Bonjour; Merci pour votre aide mais sa fonctionne pas.
Messages postés
3551
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
24 janvier 2022
1 053
Salutations à tous,

@Olivier9292 et comme ceci est-ce que c'est mieux ?

En reprenant la date en A2

=SI(A2<>"";SI(AUJOURDHUI()>A2;"Date Dépassée";SI(AUJOURDHUI()>=A2-15;"Alerte";""));"")


Cordialement
Messages postés
6
Date d'inscription
vendredi 11 décembre 2020
Statut
Membre
Dernière intervention
12 décembre 2020

Bonjour je vous remercie tous de m'avoir aidée et pour votre rapidité j'ai un autre souci mais je pense que je vais poster ça dans un autre poste.
Une nouvelle fois merci.

Cordialement